User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Oil leak on my 2.0 T, not sump plug, any ideas??

  1. #1
    Regular Member Steve 100's Avatar
    Join Date
    Apr 2012
    Location
    Grimsby, Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Oil leak on my 2.0 T, not sump plug, any ideas??

    Got an annoying, but slow oil leak on my 2.0T. I've had a look underneath but can't find where it is coming from. The sump plug is fine and dry. It seems to be coming from the left side of the engine. Anyone else had this?Thanks in advance for any help!

  2. #2
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    "Left side" when you're facing which direction?

  3. #3
    Regular Member Steve 100's Avatar
    Join Date
    Apr 2012
    Location
    Grimsby, Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Passenger side of car.

  4. #4
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked the pipes from the turbo?

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  5. #5
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Or the seal between the gearbox and the engine.

  6. #6
    Regular Member Steve 100's Avatar
    Join Date
    Apr 2012
    Location
    Grimsby, Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by gibbon7000 View Post
    Have you checked the pipes from the turbo?
    I'll have a look.
    Quote Originally Posted by Rebellion View Post
    Or the seal between the gearbox and the engine.
    Is that a big expensive job to change if it is leaking?

  7. #7
    Regular Member Steve 100's Avatar
    Join Date
    Apr 2012
    Location
    Grimsby, Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had a look underneath and it looks like it might be the oil seal on the drive shaft!!

  8. #8
    Regular Member
    Join Date
    Apr 2012
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : Sri

    Engine : Z30dt

    Year : 2005

    Mileage : 104000

    Default

    Just done same job on my signum. Amazed at how easy it was seals r 8 pound odd from vauxhall. Handy to change gearbox fluid at same time.

  9. #9
    Regular Member Steve 100's Avatar
    Join Date
    Apr 2012
    Location
    Grimsby, Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So how did you do it and how long did it take?

  10. #10
    Regular Member
    Join Date
    Apr 2012
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : Sri

    Engine : Z30dt

    Year : 2005

    Mileage : 104000

    Default

    At a guess id say hour and half taking it easy. Jack car up, wheel off loosen cv nut leave nut on threads so you have a nice face to hit with a soft face hammer to release it from splines. Give it a wack so its loose couple will do. Then undo mountings for bottom arm swing out of way while moving driveshaft and cv boot out of the hub. Remove driveshaft from gearbox, can be stiff but keep trying it will come.
    Once removed u will see the seal to replace just use a screwdriver to release seal. The n pop new one in being careful not to damage it. Tap it home flush then install everything in reverse. Fluid will escape from gearbox so just do a full oil change while uour at it. Job done

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spark Plug & Sump Plug Torque setting - Z18XE Engine
    By wafoo in forum Engine & Drivetrain
    Replies: 5
    Last Post: 4th June 2012, 21:15
  2. One sump plug or two on a VVT.
    By disco dan in forum Engine & Drivetrain
    Replies: 4
    Last Post: 12th October 2011, 18:36
  3. Slight oil leak from sump plug.
    By AlexGSi2000 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 11th July 2011, 22:28
  4. Rounded off sump plug... any ideas?
    By BigWilko in forum The 'Off Topic' room
    Replies: 9
    Last Post: 20th July 2010, 22:10
  5. Sump Plug Nut
    By si_hoss in forum Engine & Drivetrain
    Replies: 16
    Last Post: 22nd February 2010, 18:32

Visitors found this page by searching for:

https:www.vectra-c.comforumshowthread.php164224-Oil-leak-on-my-2-0-T-not-sump-plug-any-ideas

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •