User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: pm`s just suddenly gone missing

  1. #1
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default pm`s just suddenly gone missing

    hi all

    has anyone else noticed their pm`s been deleted from their inbox and outbox


    just to my surprise all mine have suddenly been deleted and its not me thats done it

    also some of my settings has also been changed so has this also happened to anyone else



    cheers

  2. #2
    Regular Member husky's Avatar
    Join Date
    Apr 2010
    Location
    Edwinstowe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : VXR-D

    Engine : 1,9 CDTi 150

    Year : 2006

    Default

    mine are all still there

  3. #3
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    same here andy, well weird and glad it's not just me

  4. #4
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine still there

  5. #5
    Full Member tolly's Avatar
    Join Date
    Jun 2005
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 2.2

    Year : 2002

    Default

    mine are ok.

    maybe its set so when you get so many. they auto delete ?

  6. #6
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    i cleared all mine a short while ago, knew i had a new one via email but cant see it on the pm screen on the site, propper fubar

  7. #7
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    cheers folks

    yeah same as me rich,i sent myself 1 to test it and its not showing in the pm screen neither

    very weird theyve suddenly disappeared,ive not been online all day and i log on and i find theyve all
    gone.

    mmmm makes me wonder

  8. #8
    Full Member tolly's Avatar
    Join Date
    Jun 2005
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 2.2

    Year : 2002

    Default

    yours was nothing rich.. i read it and it was spam LOL

  9. #9
    Regular Member Chris B's Avatar
    Join Date
    Jan 2012
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ditchp View Post
    same here andy, well weird and glad it's not just me
    Mine too...............

  10. #10
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    hmmmm so it must be a site error then,have to wait and see,im sure they will re appear


    SO ADMIN OR MODS WHATS GOING ON WITH EVERYONES PM`S

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CD30 - Buttons Suddenly Not Functioning??
    By mpc in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 30th April 2012, 06:27
  2. CD 70 Sat Nav Suddenly can't locate car!!
    By S16XTY in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 6th July 2010, 17:59
  3. Mirrors suddenly fell off
    By Signumandneil in forum Bodywork & Interior
    Replies: 3
    Last Post: 15th May 2010, 10:28
  4. Front wipers-one suddenly died ! :(
    By Fash in forum Vectra C / Signum Troubleshooting
    Replies: 11
    Last Post: 2nd January 2010, 19:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •