User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Random Judder - 1.9cdti

  1. #1
    Regular Member Dane-10's Avatar
    Join Date
    Feb 2012
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Random Judder - 1.9cdti

    Just been cruising down the M1 (well up) at the speed limit 70mph..... in the fast lane and i had a completely random judder from the engine.

    I had no warning, Nothing after, just 3 strong judders, as if the car was going to stall.

    Had just filled up with fuel 80 miles ago. No high temps, EGR is disabled/blanked via remap, No lights came on on the dash, radio didn't even go off or anything like that. I dropped to 5th gear immediately and accelerated (there was a car approaching my ass) and everything was fine. Pulled like a train as you would expect.

    Any one had anything similar? Or suggestions?

    Im hoping its a 1 off. Maybe some poop in the fuel or something like that. (I only fill up at local shell)

  2. #2
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    I would check the what colour the 3rd injector plug is, if its yellow it needs changing to the blue uprated version.
    The dodgy injector plug can cause the issue you had and eventually will break down further and cause even more issues. It started the same way with mine
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  3. #3
    Regular Member Dane-10's Avatar
    Join Date
    Feb 2012
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its Blue. I checked that one when i got the car.

  4. #4
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    How long ago was the fuel fitler changed?
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  5. #5
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default



    Id be changing the fuel filter too straight away.

    Also check your other injector plugs.. Give them a spray with contact cleaner (NOT WD40) and cable tie them tight to the injector...

  6. #6
    Regular Member Dane-10's Avatar
    Join Date
    Feb 2012
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    fuel filter has done about 900 miles since change All filters are under 1k miles old lol Well looked after my car luckily!

  7. #7
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Might have to see if it happens again then
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. random
    By nicj in forum Comedy & Humour
    Replies: 1
    Last Post: 23rd January 2013, 13:11
  2. Random
    By signum_rob in forum The 'Off Topic' room
    Replies: 1
    Last Post: 14th January 2013, 20:13
  3. Random giggles
    By nicj in forum Comedy & Humour
    Replies: 1
    Last Post: 16th December 2011, 14:25
  4. 1.9cdti judder and loss of power then fine.
    By voxvectra7 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 27th September 2011, 23:42
  5. A bit of a random one!!!
    By adamtaylor in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 31st March 2009, 09:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •