User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Accelerator pedal issues?

  1. #1
    Regular Member
    Join Date
    May 2006
    Location
    west mids
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Accelerator pedal issues?

    my dad has been having issues with his Vectra SRi Turbo, where it bogs down and doesnt accelerate.
    this seems to only happen in 1st and 2nd gear.

    weve had a lot of things changed. so many infact that i dont remember them all. AFM, boost sensors, this n that etc.

    the car has a BMC remap which from what i have read is meant to limit power in 1st and 2nd gears anyway. But this issue is very bad. the car literally hardly moves.

    The car revs normally when the car is in neutral.

    and when it bogs down, the revs do not climb.

    after changing so many things and having also paid vauxhall over £500 to not find the fault, this is our last hope.

    do the symptoms above sound like it could be a faulty accelerator pedal sensor?

    were telling the engine to rev by pressing the pedal, but the sensor doesnt seem to open the throttle body fully maybe??

    any further help will be really appreciated

    hopefully we can finally get to the bottom of this

  2. #2
    Regular Member
    Join Date
    May 2006
    Location
    west mids
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    nobody got any thoughts?

  3. #3
    Regular Member Neve'o's Avatar
    Join Date
    Jan 2011
    Location
    Norfolk
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi John, well I had a similar issue with similar symptoms with my coupe, I was getting the EML on though, read the codes and it was throttle related, cleaned the TB and it made no difference, took the throttle pedal apart and cleaned the contacts on the board, refitted it and the problem never came back! I'd say its worth a shot?!

  4. #4
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds similar to when my pedal sensor went, altho it affectected all gears on mine. Get it on tech 2 and they will easily see if when the pedal is depressed it is giving full throttle or partial throttle.

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  5. #5
    Regular Member
    Join Date
    May 2006
    Location
    west mids
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    well we ordered a second hand pedal and my dad changed it on his car.

    he was really pleased as the car seemed to be running perfectly with the new pedal.

    parked it up, then took it out again later that evening and the problem persisted.

    what are the odds of the second pedal being faulty too?!

    can vauxhall have it on tech2 and see even if the EML isnt on?

    my dad has called them, but now theyre saying they cant fix the issues until the EML comes on to identify the issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 20th December 2012, 21:36
  2. Accelerator pedal travel problem
    By AFA82 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 24th February 2012, 20:42
  3. Accelerator pedal
    By Mopar Man in forum Diesel Engine related
    Replies: 0
    Last Post: 8th December 2011, 20:41
  4. Accelerator Pedal Removal?
    By OPC in forum Styling
    Replies: 9
    Last Post: 16th June 2010, 13:39
  5. accelerator pedal device - sprint booster
    By lakis123 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 20th April 2007, 09:20

Visitors found this page by searching for:

vectra accelerator pedal sensor

vectra c gas pedal issue

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •