User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Every so many starts my engine has a rattle type noise for couple of seconds?

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Every so many starts my engine has a rattle type noise for couple of seconds?

    Its been like this for ages and iam just wondering what the hell it is lol. I can have a load of starts and it be fine then it does it. Really strange. Like a rough clanky noise if that make sense:-D Car is 1.9 cdti 150 Vectra
    Last edited by rollercoaster63; 13th May 2012 at 18:33.

  2. #2
    Regular Member patch22's Avatar
    Join Date
    Jun 2011
    Location
    Buckley Flintshire N.Wales
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    1.8vvt ?

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    1.9 cdti mate

  4. #4
    Regular Member patch22's Avatar
    Join Date
    Jun 2011
    Location
    Buckley Flintshire N.Wales
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Don't know then sorry,but somebody will be along to offer suggestions soon i would think

  5. #5
    Full Member
    Join Date
    Dec 2010
    Location
    London
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Proberbly Dual Mass Flywheel
    Try starting with clutch pedal depressed see if it makes any difference

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ive had that changed and start car with clutch depressed. Its a strange one :-D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Loose' rattle type knocking noise
    By JJ0063 in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 30th January 2013, 22:52
  2. Jerky engine 30 seconds after starting.
    By Mark1892 in forum Engine & Drivetrain
    Replies: 85
    Last Post: 18th October 2012, 13:33
  3. Engine starts then Dies
    By Mini the Minx in forum Engine & Drivetrain
    Replies: 6
    Last Post: 21st September 2010, 13:28
  4. engine rattle noise
    By fizler316 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 18th April 2009, 17:30
  5. Signum Starts for 7 seconds
    By MicSignum in forum Engine & Drivetrain
    Replies: 12
    Last Post: 7th April 2008, 15:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •