User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Horn not working

  1. #1
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Question Horn not working

    Horn not working on a friends full canbus 55 plate. Had a look at the manual and the horn appears to be another thing that doesnt have its own fuse. Is the horn connected via the Clock Spring and the CIM? Are the clock springs interchangeable or are they part of the CIM?

  2. #2
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fuse 9 in the boot.

  3. #3
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You're welcome.

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 130000

    Default

    Quote Originally Posted by DasArab View Post
    Horn not working on a friends full canbus 55 plate. Had a look at the manual and the horn appears to be another thing that doesnt have its own fuse. Is the horn connected via the Clock Spring and the CIM? Are the clock springs interchangeable or are they part of the CIM?

    did the number 9 fuse do the trick?

  5. #5
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Nope, apparently they checked that first.

  6. #6
    New Member DSS's Avatar
    Join Date
    Apr 2012
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Usually the main cause of horns not working is that being very low under the front of the car the connections get easily corroded, try taking the connections off and on a few times to clean them, worked for me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra horn not working
    By Mark Curran in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 9th July 2012, 12:54
  2. Horn not working.
    By MickAP in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 22nd April 2012, 14:57
  3. help airbag light on and horn not working
    By carl10 in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 1st July 2010, 18:30
  4. vectra 3.2 2005 Horn Randomly stops working? Help..
    By vec3.2 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 24th August 2009, 23:10
  5. horn not working
    By catdaddy in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 13th June 2007, 22:23

Visitors found this page by searching for:

vectra c horn location

https:www.vectra-c.comforumshowthread.php164015-Horn-not-working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •