User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Brake pedal creep - 2.0T - MOT failure!

  1. #1
    New Member
    Join Date
    Sep 2011
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Brake pedal creep - 2.0T - MOT failure!

    I have recently changed the pads and discs prior to my MOT.

    The car has failed the MOT for "Brake pedal creeps down while the pedal is held under pressure".

    The brakes operate efficiently and the car stops normally. Once the car has stopped the pedal creeps almost to the floor without much effort.

    With the engine off the pedal can be pumped 'hard' and then has about 1cm of movement under normal foot pressure and 1in of movement under heavy foot pressure.

    If I maintain the pedal pressure and start the engine, the pedal goes down with normal pressure to 1/3 travel and then creeps under light pressure almost to the floor. When braking the car stops at about 1/3 pedal travel and then the pedal continues to creep towards the floor. The pedal seems make a bit of a hissing noise when pumped - not sure if this has got worse or not.

    I have replaced the brake fluid with no improvement. My car has never leaked brake fluid.

    Has anybody encountered this before? I understand that components which may be at fault are the master cylinder, servo or vacuum pump. Can anybody please tell me the best way to test and eliminate each component?

    Thanks in anticipation!

  2. #2
    Regular Member
    Join Date
    Dec 2011
    Location
    fareham portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i hear this is correct look for diesel creep on the internet then take it to the guy who mot'd your car

  3. #3
    Regular Member Mopar Man's Avatar
    Join Date
    Jan 2011
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If since youv changed your pads, then i suggest you have worn brake discs. The brake pads will not seat down on an uneven disc, cousing a low pedel.

  4. #4
    Regular Member
    Join Date
    Dec 2011
    Location
    fareham portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mopar mate
    he has new disc too well he said in his post diesel creep is natural as you dont have a servo as such just a bleed off back to the system look it up loads on google

  5. #5
    Regular Member stevie16v's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI XP1



    Default

    Given that it's a 2.0t it isn't going to have diesel creep since it runs on petrol. It could be they need bled, an internal seal has flipped etc. there a few things. One of the flexi hoses going to the caliper could also be ballooning. Might be best biting the bullet and popping it in to a mechanic for a quick diagnostic

  6. #6
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Has he got a diesel or petrol though? "2.0T" sounds like the Z20NET, but is he referring to the 2.0 DTi???

  7. #7
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I am suspecting its a petrol and has a servo or master cyl issue

  8. #8
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 330D (13) Tourer 258 Auto & Signum 1.9 CDTI (07) 150 Auto

    Trim : M Sport and Design

    Engine : Z19DTH

    Year : 2007

    Mileage : 38100

    Default

    Does it do it with the engine off?

  9. #9
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Doesn't the NET have a Vac generator bolted to the side of the Cam cover just like the CDTi's, so could the term Diesel creep apply to the NET also?

  10. #10
    New Member
    Join Date
    Jul 2008
    Location
    dublin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    had this happen on my 1.8xe recently. the master cylinder has been replaced and the problem seems to be still there. Next is the servo to see if that solves the problem.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Front brake pad problem, constant rattle until brake pedal is depressed
    By Whiteknight841 in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 23rd September 2014, 08:20
  2. For Sale: Vauxhall Insignia Brake Pedal Alloy Cover - SRI sports pedal cover
    By Vaux-Man-G in forum Parts for sale
    Replies: 1
    Last Post: 20th December 2012, 21:36
  3. brake peddle creep
    By Al 22 dti in forum Suspension, Wheels & Brakes
    Replies: 9
    Last Post: 3rd October 2012, 22:27
  4. Brake pedal creep Signum 2.0T (not diesel)
    By olajon in forum Suspension, Wheels & Brakes
    Replies: 14
    Last Post: 30th September 2010, 12:13
  5. MOT fail due to brake pedal creep
    By baztheman in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 18th March 2009, 15:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •