User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: vectra-c went AWOL

  1. #1
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra-c went AWOL

    couldn't get onto the site for the past two hours or so, this happen to anyone else? all other sites were fine!!

    did D forget to feed the meter again!!!

  2. #2
    Regular Member Brocks's Avatar
    Join Date
    Feb 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ditto here Harry....I was beginning to think work had firewalled me!

  3. #3
    Regular Member Perry's Avatar
    Join Date
    Jun 2005
    Location
    Watford Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same here and for vectra-sport as well, so not just you.

  4. #4
    Regular Member andy d's Avatar
    Join Date
    Feb 2006
    Location
    Inverkip
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    same here, thought I'd upset someone...lol

  5. #5
    Regular Member
    Join Date
    Aug 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Fiat

    Trim : Panda 100HP

    Engine : 1.4

    Year : 08

    Default

    Yep me too,i thought it was talktalk again!.

  6. #6
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The hosting company's (that the guys use to host this site) website was down too. So it was obviously behond D&G's control peeps.

  7. #7
    Regular Member Rob_the_Scot's Avatar
    Join Date
    Sep 2006
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nice to see the site back!
    Didnt realise i would miss it!

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Perry View Post
    Same here and for vectra-sport as well, so not just you.
    Quote Originally Posted by AJA View Post
    The hosting company's (that the guys use to host this site) website was down too. So it was obviously behond D&G's control peeps.
    Yep, it was a network issue and affected a number of sites.

    Anyway, all back now!

    D

  9. #9
    Regular Member Brocks's Avatar
    Join Date
    Feb 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do ya get a discount now then D?

  10. #10
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I am at work, but still missed it *lol*




    I am really busy ..


    Honest ....

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Query..cat gone awol?..2t.03 plate
    By nikroc in forum Engine & Drivetrain
    Replies: 19
    Last Post: 17th August 2012, 21:11
  2. Air Con gone AWOL
    By Biker in a suit in forum Electrical & ICE (including SatNav)
    Replies: 24
    Last Post: 17th June 2010, 01:43
  3. Replies: 9
    Last Post: 17th July 2009, 12:07
  4. Hello - I've been AWOL for a while
    By marichrd in forum General Chat
    Replies: 8
    Last Post: 21st September 2007, 21:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •