User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: headlight connector fault ?

  1. #1
    Regular Member mrk's Avatar
    Join Date
    Apr 2010
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra hatchback

    Trim : improving

    Engine : 1.9cdti mas remap

    Year : 06

    Default headlight connector fault ?

    fitted angel eyes and very happy with them .now a week later all lights on drivers side
    not working .i removed light and wiggled connector and they work intermitemtly
    i refitted origional light to check and it worked fine. now unsure what to do.
    i can try a new connector if available from dealer or send light back and stand postage
    and hope it is the light
    advice welcome.

  2. #2
    Regular Member Ziggy's Avatar
    Join Date
    Jun 2008
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Saab

    Trim : 9-3 Vert

    Engine : 2.0

    Year : 2000

    Default

    At a guess Its the connector and not available from dealer. Mine did the same after a bit. Get a new connector from scrappy and use a connecting block

  3. #3
    Regular Member mrk's Avatar
    Join Date
    Apr 2010
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra hatchback

    Trim : improving

    Engine : 1.9cdti mas remap

    Year : 06

    Default

    after a bit i could stand but after a week im wondering if unit could be at fault

  4. #4
    Regular Member 4ndy's Avatar
    Join Date
    Oct 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does the same. The connector block inside th eheadlight unit is not secured properly and when you plug the connector on it pushes the connector block inside the headlight.

    I got around it temporarily by supporting the back of the connector from inside the headlight by removing one of the bulb covers whilst connecting the plug.

  5. #5
    Regular Member hairy31's Avatar
    Join Date
    Jun 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheap lights I'm afraid.........and yes mine are copies.....I glued the inside plug back in place - solved the problem

  6. #6
    Regular Member mrk's Avatar
    Join Date
    Apr 2010
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra hatchback

    Trim : improving

    Engine : 1.9cdti mas remap

    Year : 06

    Default

    cheap .....perhaps but still £160 so not sure what to do
    might as well try fixing it if replacement will do same
    thanks for imfo chaps
    Last edited by mrk; 10th May 2012 at 20:28.

  7. #7
    Regular Member mrk's Avatar
    Join Date
    Apr 2010
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra hatchback

    Trim : improving

    Engine : 1.9cdti mas remap

    Year : 06

    Default

    double post
    Last edited by mrk; 10th May 2012 at 20:30.

  8. #8
    Regular Member hairy31's Avatar
    Join Date
    Jun 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mrk View Post
    cheap .....perhaps but still £160 so not sure what to do
    might as well try fixing it if replacement will do same
    thanks for imfo chaps
    ok perhaps worded wrongly.............chinese mate so not oem

  9. #9
    Regular Member mrk's Avatar
    Join Date
    Apr 2010
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra hatchback

    Trim : improving

    Engine : 1.9cdti mas remap

    Year : 06

    Default

    no worries mate
    loving what you ve done to your car

  10. #10
    Regular Member mrk's Avatar
    Join Date
    Apr 2010
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra hatchback

    Trim : improving

    Engine : 1.9cdti mas remap

    Year : 06

    Default

    no worries mate
    loving what you ve done to your car

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Headlight connector
    By BigWilko in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 18th August 2012, 20:31
  2. Removing blue connector on headlight switch
    By Reading1800 in forum Bodywork & Interior
    Replies: 2
    Last Post: 5th June 2010, 11:04
  3. Headlight connector
    By LEW1S2006 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 31st October 2009, 00:18
  4. Anyone check where the headlight motor wires go to on the connector?
    By muffking in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th May 2009, 21:13
  5. Headlight Connector/plug
    By Baz07 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 16th March 2008, 19:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •