User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Vectra 3.0 CDti Elite Safe mode

  1. #1
    Regular Member
    Join Date
    May 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Vectra 3.0 CDti Elite Safe mode

    Hi guys need some help, If you try to accelarate past 3000 revs or accelarate up a steep hill The engine Splutters and goes into safe mode, ie no power and when you come to idle it revs at 1100 instead of 740 or thereabouts. switch off leave for a bit and then its back to normal idle and you can drive again as long as you dont go over 3k revs. No warning lights no fault codes either, Car has been in vx but they do not know.....

    Any ideas.

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it is going into safe mode, then the engine warning light should appear
    If you can replicate this for the dealership, then demonstrate it to them, they can then read the code whilst it is live in the system

    As you are switching the engine off and allowing time to pass the fault condition is being lost

    Is the car under warranty?
    What sort of mileage?
    When was the last service?
    What shows up on the ECOFlex service interval?

    How long have you owned this car?
    How long has this issue existed?

  3. #3
    Regular Member
    Join Date
    May 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default reply

    Car is not under warranty it`s 04, VX have replicated it on a test drive, but it still does not show any faults or codes even when sitting in safe mode.. 89K miles Had a full service when it was in with them, All glow plugs were changed.

  4. #4
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Evilyoda View Post
    it still does not show any faults or codes even when sitting in safe mode
    Does the warning light come on?
    If not, then the EMS update within Field Remedy 1957 needs to be applied

    Full service
    Check this receipt and confirm four filters were fitted :
    Oil filter
    Pollen filter
    Air filter
    Fuel filter

    Why were the glowplugs changed?

  5. #5
    Regular Member
    Join Date
    May 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default reply

    Warning light does not come on for this, Glow plugs were changed because one was faulty, they reccomended changing the lot beacuse its a pig of a job on the v6 and when they are that far down it would easier to change them all at once instead of coming back in future for another one.

  6. #6
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have a 1.9 CDTi and not always when it goes into safe mode does any warning lights show. For example, my EGR valve was sticking and the car went into limpy mode quite often but no dash warnings were displayed or fault codes were stored. No idea if the 3 litre would be the same but I would imagine so.

  7. #7
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by wickedwillie View Post
    No idea if the 3 litre would be the same but I would imagine so.
    If the engine is going into safe mode then the engine warning light should come on
    If not, then it is an unknown code and/or response, hence why the dealership diagnostic help falters

    Equally, this is one of the shortcomings of the EGR valve, it does not have a sensor on it to confirm why the engine went into safe mode
    Dealerships just rely too heavily on fault code reading instead of actual mechanical diagnosis

    If the engine goes into safe mode and there is no warning light, and the dealership come out with "unable to find fault", then request the Area Technician attend and complete the diagnosis

  8. #8
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Check for split vac pipes.

    Have the egr an map sensor cleaned.

    When was last serviced?

  9. #9
    Regular Member
    Join Date
    May 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Talking reply

    Got my car back from vx today, problem gone, they updated the software on the brain ( i think that means remap ) Problem is now gone....

  10. #10
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Evilyoda View Post
    Problem is now gone....
    Rephrase, gone for now...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. safe mode help!!!
    By russfred1 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 1st February 2013, 19:01
  2. Help with safe mode on my headunit
    By tubby in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 31st October 2010, 16:51
  3. vectra-B Car400 Radio in Safe Mode - Unlock with op-com?
    By Innes in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 19th October 2010, 12:47
  4. Safe mode
    By tomo610 in forum Diesel Engine related
    Replies: 5
    Last Post: 25th September 2010, 18:00
  5. safe mode
    By magpie27 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 17th March 2009, 13:42

Visitors found this page by searching for:

my 3 ltr diesel vectra goes into safe mode

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •