User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Aircon Hissing Sound on Start

  1. #1
    Regular Member
    Join Date
    Oct 2007
    Location
    Ripon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Aircon Hissing Sound on Start

    I have not long changed my condensor as the old one was shot, big leak bottom left from front.

    Replaced the condensor and got gas topped up. However on the odd occasion when I first start aircon I get a hissing/gas sound from behind dash/front and it goes after a short while. It doesn't do it every time even on first run up of aircon in a while. Aircon still getting cold and seems not to of lost any cooling temp from when first done.

    Anything to worry about or get checked?

  2. #2
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My car has done this since new. The car is approaching 8 years old and AC is still icy cold.

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by wickedwillie View Post
    My car has done this since new. The car is approaching 8 years old and AC is still icy cold.


    My car is 6 years old and does the same.

  4. #4
    Regular Member Chris SRi's Avatar
    Join Date
    Jan 2011
    Location
    Barrow In Furness, Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does this when you turn it on and then does it randomly while it is still turned on. Think mine has a leak though so is low on refridgerant so probably to do with that.

  5. #5
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    wish I had aircon,.. 3 vec c's and not one works

  6. #6
    Regular Member shb1988's Avatar
    Join Date
    Oct 2010
    Location
    sittingbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    2 Thread(s)
    Vehicle InfoStats





    Default

    I'd get the system, leak tested.

  7. #7
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by shb1988 View Post
    I'd get the system, leak tested.
    Our other Vec (2008 SRI) has been in and out of EH since 2010 and still no diagnosis, been in 6 times. They ignore my contact now so I've taken it up with VX.
    My XPII is going to local AC specialist as the dealers are rubbish.

  8. #8
    Regular Member DeeBe's Avatar
    Join Date
    Jun 2011
    Location
    South Shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does it. I just ignore it. Never affects the use of it.

  9. #9
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    312 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    think its down to low refrigerant level
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  10. #10
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does it, the wifes Astra does it her Golf did it my Saab too plus the 7 series as the condenser cuts in it seems to be (according to a local refrigeration engineer) the moisture being dries out in the pipes as the chiller cuts in, and is totally normal.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Scraping/hissing sound when lifting foot off the gas?
    By DamInc in forum Engine & Drivetrain
    Replies: 1
    Last Post: 5th February 2013, 20:33
  2. [Air distribution] Clicking sound - vectra 2.2 direct (manual aircon)
    By rodzynx in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 9th August 2012, 14:42
  3. Aircon whirring sound
    By Signumv6man in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 1st April 2012, 20:26
  4. Hissing sound when Cold Vectra C 1.9 CDTI ELITE 150
    By Elahi_786 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 12th February 2011, 22:59
  5. Hissing Sound
    By Fly in forum Engine & Drivetrain
    Replies: 9
    Last Post: 3rd April 2009, 23:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •