User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: 4,000rpm rev when idle, does not go past 4,000??

  1. #1
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default 4,000rpm rev when idle, does not go past 4,000??

    At startup, starts first time spot on, I rev to check its ok but stops at 4000rpm but before it went to red zone.

    What can be the issue? Driving off stops at 4000 til 1 minute of driving it goes back to normal! Any ideas?

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How to kill an engine prematurely
    Keep revs out of the red at all times

    When the engine is cold us no more than 2/3 the available range; so if it is 4000rpm, limit yourself to about 2500rpm

    Equally, the diesel engine has a rev limiter, so it may be being applied (not sure about this engine) until the engine has run a few cycles / warmed up (reached a specific temperature)

  3. #3
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default

    This made sense now relieved car is totally back to normal.

    Cleaning egr valve and boost sensor valve improved car performance and causes car not to go past 4,000 at cold start. Makes sense why now. Thanks mate :-)

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    More to the point why would you want car to go past 4000 rpm at idle

    Or anywhere near it for that matter?

  5. #5
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    yea theirs no point your just an idiot that shouldn't have a car

  6. #6
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default

    Quote Originally Posted by dan danz View Post
    yea theirs no point your just an idiot that shouldn't have a car
    U idiot

  7. #7
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default

    Quote Originally Posted by Critch View Post
    More to the point why would you want car to go past 4000 rpm at idle

    Or anywhere near it for that matter?
    Only checking, don't mean anything at all, ensuring care is ok is my main point

  8. #8
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Yeah but that's thing I don't get what youd be checking revving it up too that high on start up?

    Apart from guaranteeing you kill your engine.

  9. #9
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Humourbash View Post
    Only checking
    Checking what?

    I've run my engine up to 4000rpm on idle a few times, but it is simply the same as the MoT test where the revs are raised and released instantly
    That is really the only time you should be doing
    Also note that during the MoT test the engine has to be at "normal operating temperature"
    This has delayed the MoT on my car each time, as the tester had to wait near on 20 minutes for the needle to start moving!
    On my last visit I suggested he take the car for a short drive, but he advised he was not permitted to do so and if the car left their premises the test would be nul and void

    As above, sustaining more than 3000rpm on idle will just kill the engine

  10. #10
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    Quote Originally Posted by Humourbash View Post
    Only checking, don't mean anything at all, ensuring care is ok is my main point
    what eggzakly are you checking are you checking for

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A Blast from the Past!
    By VectraMat in forum Non Vectra C/Signum Album
    Replies: 9
    Last Post: 31st January 2013, 22:01
  2. Whirring noise at 4,000rpm
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 9th April 2011, 15:41
  3. Blast from the past
    By Vectralicker in forum General Chat
    Replies: 15
    Last Post: 1st December 2010, 10:47
  4. idle idle? haunted car lol!!
    By 1smokinace in forum Engine & Drivetrain
    Replies: 7
    Last Post: 27th May 2009, 21:28
  5. Replies: 4
    Last Post: 31st July 2008, 15:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •