User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: The start of my mod to auto wipers and lights

  1. #1
    Events Manager & Moderator jon1.9cdti's Avatar
    Join Date
    Jun 2010
    Location
    Swanley , Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    109 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Sports Tourer

    Trim : Elite

    Engine : A20DTH

    Year : 2010

    Mileage : 201000

    Default The start of my mod to auto wipers and lights

    After getting the parts needed for the mod i started by trying to make the screen look as close to standard as possible, im quite pleased with the outcome so far, Although i have fitted the dimming rear mirror i have not wired it in as i have tinted windows and it would not work anyway













    i have siliconed the mount to the screen since the pics so you wont see the hole for it after

  2. #2
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd swap my auto wipers for 5p, they're so useless and pointless. Bring back the good old manually-variable intermittent function I say.

  3. #3
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Looks good mate what u use for the window at the no for a temp measure I've used strips of black tape but am not having the sensor

  4. #4
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Quote Originally Posted by Rebellion View Post
    I'd swap my auto wipers for 5p, they're so useless and pointless. Bring back the good old manually-variable intermittent function I say.
    Can you not just disconnect the sensor and add a variable wiper stalk and see if it works?

  5. #5
    Events Manager & Moderator jon1.9cdti's Avatar
    Join Date
    Jun 2010
    Location
    Swanley , Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    109 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Sports Tourer

    Trim : Elite

    Engine : A20DTH

    Year : 2010

    Mileage : 201000

    Default

    Quote Originally Posted by marc vectra sri View Post
    Looks good mate what u use for the window at the no for a temp measure I've used strips of black tape but am not having the sensor
    i used limo black window tint, takes about 2 minutes to cut to size and fit

  6. #6
    Events Manager & Moderator jon1.9cdti's Avatar
    Join Date
    Jun 2010
    Location
    Swanley , Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    109 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Sports Tourer

    Trim : Elite

    Engine : A20DTH

    Year : 2010

    Mileage : 201000

    Default

    Quote Originally Posted by DasArab View Post
    Can you not just disconnect the sensor and add a variable wiper stalk and see if it works?
    do the cars with rain sensor have a different stalk then without variable wiper?

    Quote Originally Posted by Rebellion View Post
    I'd swap my auto wipers for 5p, they're so useless and pointless. Bring back the good old manually-variable intermittent function I say.
    to be honest im not overly worried about auto wipers as they never worked properly on my old preface, its the auto lights im after along with window closure if it rains

  7. #7
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    how are you sticking the sensor to the screen i want to do this

  8. #8
    Regular Member simon1's Avatar
    Join Date
    Oct 2007
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra elite

    Trim : Elite

    Engine : 1800

    Year : 2004

    Mileage : 80000

    Default

    If you disconnect the rain sensor
    They become normal intermittent ones
    Variable threw the switch on the stalk

  9. #9
    Events Manager & Moderator jon1.9cdti's Avatar
    Join Date
    Jun 2010
    Location
    Swanley , Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    109 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Sports Tourer

    Trim : Elite

    Engine : A20DTH

    Year : 2010

    Mileage : 201000

    Default

    Quote Originally Posted by dan danz View Post
    how are you sticking the sensor to the screen i want to do this
    i used interior silicone sealant and left it for 24 hours to dry before clipping the sensor to it and it is holding fine

  10. #10
    Regular Member rich r's Avatar
    Join Date
    Feb 2011
    Location
    Selby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine work a treat - and are one of my favourite things about the car. They didn't at one point after I got a new windscreen, but after cleaning excess oil off the sensor and cleaning the glass where it mounts it's been spot on.

    But yes - just unplug the sensor and it reverts to normal 4-speed intermittant mode.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Auto lights/wipers and 'frost'
    By lee gsi in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 20th January 2012, 11:55
  2. auto lights and wipers not working
    By vectragsi3.2 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 14th December 2011, 22:07
  3. Possible to fit auto lights/wipers
    By lee gsi in forum Electrical & ICE (including SatNav)
    Replies: 45
    Last Post: 13th October 2011, 19:10
  4. Help needed - Auto dim mirror & poss auto wipers
    By mark_647 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 11th December 2009, 01:09
  5. Auto wipers.. and auto dimming mirror ?
    By Steven T Davies-Moss in forum Electrical & ICE (including SatNav)
    Replies: 27
    Last Post: 28th January 2009, 01:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •