User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Slight Oil weap - by the filter housing

  1. #1
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Slight Oil weap - by the filter housing

    So I have a VERY slight oil weap.. Not enough to drip on the floor - but its there and I know it!! lol..

    So - looks like its coming from what looks like a sensor that 'plugs' into the engine block thats next to the oil filter housing..
    Am I right in saying thats the oil presure switch?

    If so - how are they sealed? Screwed in I guess?? Maybe need a new one?

    Its a 150 CDTI (Z19 DTH), just wanted to make sure it is that before I get a new one.

    thanks

    A

  2. #2
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    OK - found a pic.



    Where I think its leaking from is the left hand red square... So I dont think that is the Pressure switch is it - as I think the pressure switch is the right hand one?

    So - whats the left hand one?

    A

  3. #3
    Regular Member lutonmatt's Avatar
    Join Date
    Feb 2012
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    am sure they are the level sensor
    got one at work from a zafira that was leaking but never come back for it

    you have to drop the sump as they go inside

  4. #4
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by lutonmatt View Post
    am sure they are the level sensor
    got one at work from a zafira that was leaking but never come back for it

    you have to drop the sump as they go inside
    Ah Ok - was looking on the online parts catalogue but couldnt work it out.

    As I say - its just wet really - but annoying

    So sump drop! grrr - thats prob not a 5 min thing on that engine is it...

    A

  5. #5
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    So looking at this:
    http://www.opeloem.com/vauxhall/vect...el_sensor.html

    Its likely to be part 17 and part 18 holds to the sump hole that you can see.??

  6. #6
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yep looks like oil level / temp / condition sensor ... Most likely level sensor

  7. #7
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by benny View Post
    Yep looks like oil level / temp / condition sensor ... Most likely level sensor
    Thanks Mate

    And thats a sump off job..?

    Its really only just wet so not really a problem I guess...

  8. #8
    Regular Member tommy1976's Avatar
    Join Date
    Apr 2008
    Location
    somewhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    could be rubber o ring on filter housing leaking

  9. #9
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by tommy1976 View Post
    could be rubber o ring on filter housing leaking
    Nah - chaned the oil / filter only the other week.. TBH I havent cleaned it up - so will do that and see...

    As I say its only wet so not worried at the mo and will see how it goes.

  10. #10
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    OK - I know this has been worrying you all and you have all had sleepless nights over it :P

    Well - I am please to tell you all that after further inspection - its not leaking.. It was actually just resedue oil from when the oil filter was weaping before I changed it... Since I changed this and cleaned it all up - all is nice and dry.



    A

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slight diesel leak from Diesel filter housing :-(
    By rollercoaster63 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 22nd July 2015, 21:18
  2. 3.0 d Oil filter housing
    By Faz2726 in forum Y & Z30DT Specific
    Replies: 4
    Last Post: 14th February 2013, 17:06
  3. help me please oil filter housing
    By kamazoo in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 28th July 2012, 22:03
  4. GSI Oil filter housing
    By sickboyjay in forum Engine & Drivetrain
    Replies: 2
    Last Post: 23rd March 2011, 15:06
  5. oil filter housing
    By andymcniven in forum Engine & Drivetrain
    Replies: 2
    Last Post: 27th March 2007, 16:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •