User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: faulty(loose) headlamp plug help please

  1. #1
    Regular Member hairy31's Avatar
    Join Date
    Jun 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default faulty(loose) headlamp plug help please

    Thought my hids had finally given up tonight as for last couple of days passenger side has worked when it wanted to...........anyways had it stripped down and replaced back to standard bulbs but fault still persists, turns out passenger side headlamp plug is very loose and not making a good connection.
    has any of you had problem and got an easy fix?
    thanks Andy

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Can you bend out the spring/clamp that the bulb blade goes into?

  3. #3
    Regular Member hairy31's Avatar
    Join Date
    Jun 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    Can you bend out the spring/clamp that the bulb blade goes into?

    hi mate
    sorry mate.I wasn't clear, its the main wiring plug from car to headlamp with all the wires for the headlamp, it seems to locate ok but doesn't make the connection unless i press really hard and then just loses connection when I let go

  4. #4
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default

    Just saw your second post so I have deleted what I was going to say as it have no relavence to your problem

    Sorry

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default



    Yea, you can press these in more for a better connection, or am I still of the mark?

  6. #6
    Regular Member hairy31's Avatar
    Join Date
    Jun 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lol.........its me guys not you lot
    if you remove headlamp from car, there is a big plug on back that controls all functions on headlamp, probs about 12 wires in it, it has a big pull out locking thingy....this is the one that doesn't seem a tight fit and not making the connection .........so I have nothing working in that lamp, hope that makes sense

  7. #7
    Regular Member hairy31's Avatar
    Join Date
    Jun 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post


    Yea, you can press these in more for a better connection, or am I still of the mark?
    no rushy ...the main plug which you have to remove to take headlamp out of car mate

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Arr sorry mate, I take it its a facelift thing.

  9. #9
    Regular Member hairy31's Avatar
    Join Date
    Jun 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    Arr sorry mate, I take it its a facelift thing.
    no mate.......lol, its part of the loom that plugs into your headlight....not model specific

  10. #10
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    The bit that has the red locking mech on?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loose plug left side
    By nipmads in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 12th August 2012, 09:27
  2. Spark Plug & Sump Plug Torque setting - Z18XE Engine
    By wafoo in forum Engine & Drivetrain
    Replies: 5
    Last Post: 4th June 2012, 21:15
  3. misterious plug just hanging loose ?
    By melvyn8181 in forum Diesel Engine related
    Replies: 3
    Last Post: 21st July 2011, 22:19
  4. blue plug display into a grey plug vehicle
    By vxpenfold in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 2nd January 2011, 23:09
  5. Whats This?... Loose plug in boot
    By Leemarksmith in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 26th January 2010, 23:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •