User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: silent indicaters

  1. #1
    Regular Member ajn's Avatar
    Join Date
    Apr 2012
    Location
    Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default silent indicaters

    Hello is it normal for the indicaters to be silent on a Vectra C 2008 2.2 Design Cheers ajn

  2. #2
    Regular Member lutonmatt's Avatar
    Join Date
    Feb 2012
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    never thought about it but dont think mine click
    but they dont have to as long as theres a light on the dash to show they are on

  3. #3
    Regular Member
    Join Date
    Jul 2009
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ajn View Post
    Hello is it normal for the indicaters to be silent on a Vectra C 2008 2.2 Design Cheers ajn
    They're not silent, but they are fairly quiet. And they're a pain in the a**e too.

  4. #4
    Regular Member ajn's Avatar
    Join Date
    Apr 2012
    Location
    Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its strange having no sound through the indicaters or hazzards.

  5. #5
    Regular Member
    Join Date
    Apr 2012
    Location
    portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My indicators have an electronic tick tock noise that comes out of a speaker or possibly a piezo transducer somewhere around the steering wheel, the tick is a slightly different pitch noise to the tock but overall, they are quite loud

  6. #6
    VIP-Member puppet's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 1.8 SRi

    Trim : VX Line Red

    Engine : 1.8VVT

    Year : 2011

    Default

    Quote Originally Posted by trimble View Post
    My indicators have an electronic tick tock noise that comes out of a speaker or possibly a piezo transducer somewhere around the steering wheel, the tick is a slightly different pitch noise to the tock but overall, they are quite loud
    Yip, both of my Vectras have been the same.

    Isn't this something that is configurable using Tech 2, or "other" suitable equipment? I'm sure the noise/sound for certain things can be changed as well.

  7. #7
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your indicators should tick and i believe the part that needs replaced that goes faulty is'nt cheap cant remember if its the CIM or the dash cluster that needs replaced.

    No other faults are all the gauges and warning lights working? Indicators cancelling properly etc.....

  8. #8
    VIP-Member puppet's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 1.8 SRi

    Trim : VX Line Red

    Engine : 1.8VVT

    Year : 2011


  9. #9
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by puppet View Post
    Yip, both of my Vectras have been the same.

    Isn't this something that is configurable using Tech 2, or "other" suitable equipment? I'm sure the noise/sound for certain things can be changed as well.
    It can be tested using diagnostic equipment it cant be turned off or modified though.

  10. #10
    VIP-Member puppet's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 1.8 SRi

    Trim : VX Line Red

    Engine : 1.8VVT

    Year : 2011

    Default

    Quote Originally Posted by byebyeitsagsi View Post
    It can be tested using diagnostic equipment it cant be turned off or modified though.
    I was sure when tinkering about in the past I had the option to possibly change some of the sounds, like the lights left on warning. Perhaps my memory is just a bit befuddled though, I'll take your word for it.

    Bit of an aside, but stumbled across this on youtube when searching about this fault. Says it's from 2008 models roughly, so may be of some interest to the OP even if it doesn't fix his current issue:

    [ame="http://www.youtube.com/watch?v=iRZMUXpH71o"]Vauxhall Hidden Personal Options - Turn Off 3 Flashes etc - Some Models from 2008 - YouTube[/ame]

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The silent treatment!!!
    By andi_york in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 16th January 2011, 11:05
  2. Replies: 1
    Last Post: 18th May 2010, 16:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •