User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: GSi 3.2 Help

  1. #1
    Regular Member 3.2_V6_VXR's Avatar
    Join Date
    Sep 2006
    Location
    S.Wales, Nr Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default GSi 3.2 Help

    Hi guys,
    Ive bought my younger brother a 2003 GSi 3.2 (Mainly so I can have a play now and again )

    She has an intermitant fault, every now and again the padlock comes up on the dash and she wont even turn over, then if you leave it over night it will start fine without a problem.

    When shes in the non start state (padlock on dash) the diagnostics machine wont communicate with any ECU's but it will communicate with the CIM only. But where shes running fine it will communicate with all the ECU's

    Any ideas would be helpful

  2. #2
    Regular Member
    Join Date
    Jun 2011
    Location
    Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    An expert will be along shortly, but it sounds like an intermittent fault on the immobilser module.......
    try searching for the issue on google and type vectra c in with the search words- it'l find anything sililar thats on here for you. I suggest this as the search on here won't pick up words like GSi, ECU, CIM etc as they only have 3 letters. google finds it all much easier.

    HTH

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    i have a few posts related to the padlock on the dashboard just looking for them now for you

  4. #4
    Regular Member 3.2_V6_VXR's Avatar
    Join Date
    Sep 2006
    Location
    S.Wales, Nr Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by FLOB View Post
    An expert will be along shortly, but it sounds like an intermittent fault on the immobilser module.......
    try searching for the issue on google and type vectra c in with the search words- it'l find anything sililar thats on here for you. I suggest this as the search on here won't pick up words like GSi, ECU, CIM etc as they only have 3 letters. google finds it all much easier.

    HTH
    I know mate I tried the search but as you say it wont search the short words lol

  5. #5
    Regular Member 3.2_V6_VXR's Avatar
    Join Date
    Sep 2006
    Location
    S.Wales, Nr Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vectra ste View Post
    i have a few posts related to the padlock on the dashboard just looking for them now for you
    Top man

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    http://www.vectra-c.com/forum/showth...padlock&page=3

    All that fuss and it was the battery all along put a new one on this morning and its perfect now

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    funny you should mention this i had a look on ebay and found this with the same problem


    http://www.ebay.co.uk/itm/2002-Vauxh...item2c64f85b08

  8. #8
    Regular Member 3.2_V6_VXR's Avatar
    Join Date
    Sep 2006
    Location
    S.Wales, Nr Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vectra ste View Post
    http://www.vectra-c.com/forum/showth...padlock&page=3

    All that fuss and it was the battery all along put a new one on this morning and its perfect now
    Cheers mate, Battery is new and been on the car for a few months

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

  10. #10
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    do you have a spare key?

    also check the door sensors are not broke

    have a look at this

    http://www.vectra-c.com/forum/showth...padlock+symbol

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

gsi3.3.2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •