User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Starter Motor Poblem???? Vectra 1.9 DTI 54 Plate

  1. #1
    New Member
    Join Date
    Apr 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Starter Motor Poblem???? Vectra 1.9 DTI 54 Plate

    Hi Guys

    I've had my Vauxhall Vectra 1.9 DTi 54 Plate for over a year now but since the very first day its always had a starting problem not sure how to explain the problem but i will try.

    When i put the key in and turn it the starter motor makes a noise the starter motor noise but the engine takes a while to start i keep it turnt till it starts and it eventually does. Its normally fine on and off for the whole day unless you dont start it for a few hours or dont start it for a day or two the same problem happenes. Ive been living for this for over a year.

    Yesterday when i turnt the key the engine just wouldnt start and the starter motor ended up draining the battery which didnt help so i had someone tow me with a rope from the front while i jump started it, it jump started straight away no problem.

    I have had enough now so im going to try changing the starter motor to sort it out. My local breakers has a 2007 1.9 starter motor for £50 which im picking up in the morning and a mobile mechanic said he will fir it for £40 for me.

    I have a feeling that my starter motor is dodgy? What do you guys rekon this problem might be? is it a common fault?

    Thanks for looking. Any advise welcome.

  2. #2
    Regular Member hairytimes's Avatar
    Join Date
    Apr 2012
    Location
    norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think its more likely to be the duel-mass fly wheel?? like the tdcimondeo mk 4 i think???

  3. #3
    New Member
    Join Date
    Apr 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've done a seach for "Starter Motor" and "Wont Start" on this forum and from the few post ive read it seems like generaly its the starter motor causing this problem......?

  4. #4
    New Member DSS's Avatar
    Join Date
    Apr 2012
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Clean the TDC Sensor.

  5. #5
    Regular Member hairytimes's Avatar
    Join Date
    Apr 2012
    Location
    norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is there a how2 on cleaning the tdc sensor??

  6. #6
    New Member
    Join Date
    Apr 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    where is the tdc sensor located?

  7. #7
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    It is not the starter motor, more likely sensor problem as has been already suggested. If not that you should be looking at fuel supply. Is your fuel filter clean? When was it last changed? Are your fuel lines leaking?
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  8. #8
    New Member
    Join Date
    Apr 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Spoke to 3 more people about this problem, 2 out of the 3 think its not the starter motor and one of them recomended Injector Cleaner Fluid so i put some in this morning we will see if this sorts it out. The other one said its need to go on the computer. Hopefully the fluid fixes it if not then it will need to go on the computer which aparently costs 30 odd quid.

    Wouldnt the computer just bring up all the problems the car has? How will you know which one it is? im sure the computer wont say your car isnt starting because of so and so etc etc?

  9. #9
    Regular Member Barlow's Avatar
    Join Date
    Jan 2012
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Nissan 350Z GT


    Engine : 3.5 V6

    Year : 06

    Mileage : 50,000

    Default

    I'd read these two threads matey.
    I've got a very similar problem to you. Others have had the same problem. I think I've been persuaded that it's probably the starter motor.

    http://www.vectra-c.com/forum/showthread.php?t=159364
    http://www.vectra-c.com/forum/showthread.php?t=162870

  10. #10
    New Member
    Join Date
    Apr 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Barlow, What seems to be the problem with your car?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starter motor
    By pjabrid in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 20th February 2011, 22:40
  2. vectra 1.9d 150 starter motor fuse keeps blowing
    By badgerbaiter in forum Engine & Drivetrain
    Replies: 13
    Last Post: 8th December 2010, 20:41
  3. DMF vs Starter Motor
    By Maverick in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 30th January 2010, 19:34
  4. Help needed Vectra-C.. Starter motor or... ??
    By SRidale09 in forum General Chat
    Replies: 12
    Last Post: 22nd November 2009, 21:14
  5. new starter motor
    By magpie27 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 19th May 2009, 13:46

Visitors found this page by searching for:

vectra c 1.9dti keeps jumping

where is the starter on dti vectra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •