User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: V6 CDTI SMOKING...... but just once!?

  1. #1
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default V6 CDTI SMOKING...... but just once!?

    I was sat waiting for the Mrs to come out of the doctors for maybe 1/2 an hour with the engine running, listening to the radio. She came out and we started making our way home. After about 200 yds, plooms of blue smoke started coming out of the exhausts under load. I pulled over to take a look, there was still the remnants of the blue smoke coming from the pipes. I lifted the bonnet, gave it a rev to see if i could hear or see anything unusual. Nothing. Not even the blue smoke. I phoned the 'guru', he told me a few things to look for, all seems ok.
    After i set off again, i (gingerly) give it the beans. No smoke, no nothing, everything seems to be ok.

    I have plenty of oil left in, no gunk around oil cap, 3/4 tank of shell diesel, on oil spoit around intercooler or turbo hoses.

    Am i heading for disaster? Has anyone had this happen to them before?

  2. #2
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Probably just because it was sat idling for half an hour mate - I'm sure it'll be fine...

  3. #3
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Mine smokes white/blue if it's left idling for too long. First time I noticed it was in really slow traffic (move 2 feet, idle for 10min, 5 feet idle 10min,...)...I booted it after 2 hours of basically just idling...plumes of white/blue-ish smoke. It cleared after a few seconds.

  4. #4
    Regular Member ben_3.0v6's Avatar
    Join Date
    Apr 2011
    Location
    EMEC #3
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could this be a sign of a worn DPF? (Only a suggestion)

    Do either of your cars have them?

  5. #5
    Regular Member
    Join Date
    Sep 2010
    Location
    Right here, right now.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 3.0 V6 CDTI

    Year : 2007

    Default

    Y30DT engined cars don't have DPFs mate, just us Z30DT boys. They have lower power outputs though.

  6. #6
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    i don't have one. Been on a 'demanding' run, gave it some pain, all seems ok. I'll tell you, it put the wind up me though

  7. #7
    Regular Member Dane-10's Avatar
    Join Date
    Feb 2012
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've had this with other cars, Sitting on idle for longer periods then giving it some beans and get the odd plume of smoke.

    I wouldn't worry unless it happens on a regular basis.

  8. #8
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does that as well, quite normal
    The Y30DT does not like long periods on idle or low revs
    Apply lots of power suddenly, and you get loads of smoke (unburnt fuel)

    I have personally put this down to the EMS program

  9. #9
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    Cheers guys, I've just been on a run to York and back, no issues, so i guess it's like you say. Although i just discovered that last time i washed the car i removed the rear lights to clean out the algae and didn't replace the seal correctly...... spare wheel housing, full of water

  10. #10
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    It's all sorted I belive Wilko rang me I advised him all is ok now
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cdti smoking badly
    By gtirobbie in forum Engine & Drivetrain
    Replies: 21
    Last Post: 17th July 2012, 13:44
  2. Smoking cdti 120??
    By frasedeb in forum Engine & Drivetrain
    Replies: 3
    Last Post: 6th July 2012, 15:02
  3. Smoking CDTi 150
    By rockafella8587 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 2nd December 2011, 11:57
  4. Smoking Signum 3.0 v6 CDTI
    By natvx220 in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 3rd August 2010, 17:56
  5. Smoking CDTI
    By km101 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 10th January 2007, 22:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •