User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: siggy with issues, help and guidence please?

  1. #1
    Regular Member dahmich's Avatar
    Join Date
    Mar 2010
    Location
    cwmbran
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default siggy with issues, help and guidence please?

    evening, as you may or not have seen from some of my previous posts, i have a signum, 2.2 direct (z22yh), its on a 53 plate with it being a preface.

    Things really started off when i first got the car running, the car was bought as a non runner, with the problem being pinned down to an ecu fault, this was found to be true, so a new ecu was sourced, re-programmed and the car breathed again.

    least i thought it did..

    but there was a problem, it wasnt starting first time eveytime, sometimes it would take a while to crank over. go to blip the accelerator and it would die, yet on the second go, would start up....very strange i thought..

    ive been through what little history the car has, the fuel pump has been changed, ive given the car a damn good service, fuel filter and everything, but didnt make a difference. so went to seek out more diagnostics..

    went to a specialist, on the opcom, nothing was showing but with a data logger fitted on the obd port and on the bosch diagnostics came back with a few errors( will upoad report now)

    also, just to add, the battery light is coming on every now and again probably the alternator warning lamp malfunction, (see next post with report log) but ive tested the alternator and battery, double checked to make sure the battery is right for the car, chected the voltage is ok, and everything checks out?


  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Fuel pressure reg if it cuts out possibly the fuel pump common problem on the z22yh mate
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    Regular Member dahmich's Avatar
    Join Date
    Mar 2010
    Location
    cwmbran
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Forgot to mention fpr and sensor changed too...thanks for reminder Paul.







  4. #4
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Looks like the egr at fault maybe blank it off and alsO check the inlet manifold Mayr
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  5. #5
    Regular Member dahmich's Avatar
    Join Date
    Mar 2010
    Location
    cwmbran
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Doesn't the egr need to be working before blanking it? Any other bits needed etc?

  6. #6
    Regular Member dahmich's Avatar
    Join Date
    Mar 2010
    Location
    cwmbran
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Doesn't the egr need to be working before blanking it? Any other bits needed etc? Also the direct z22yh has got the coolant inside hasn't it?

  7. #7
    Regular Member dahmich's Avatar
    Join Date
    Mar 2010
    Location
    cwmbran
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    well, thats a ******...vauxhall dont make the z22yh engine egr anymore, but they make the poxing gasket!! grrrr!!!

  8. #8
    Regular Member dahmich's Avatar
    Join Date
    Mar 2010
    Location
    cwmbran
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    update...cruise control has stopped working today.....cim issue?

  9. #9
    Regular Member dahmich's Avatar
    Join Date
    Mar 2010
    Location
    cwmbran
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by dahmich View Post
    Forgot to mention fpr and sensor changed too...thanks for reminder Paul.







    can anyone make any sense of these photos....im guessing with the egr playing up that would account for the one but would the steering module (cim) be the issue as to why my cruise control isn't working?

    I'm looking at getting the alternator refurbished so that will do away with the warning light malfunction but the egr and cim issue are getting me down.

    to top it vaux are saying mines not covered in their tech 2 for being able to get rid of the egr...but im taking that with a pinch of salt.
    Last edited by dahmich; 3rd May 2012 at 13:21.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Siggy
    By DarylAAS in forum Signature & Avatar Testing
    Replies: 3
    Last Post: 27th September 2011, 13:26
  2. My Siggy 2.8T
    By PORKBALLS29 in forum Quick Photo Album
    Replies: 19
    Last Post: 29th August 2010, 19:46
  3. May have to get rid of me Siggy!
    By simonturner1975 in forum The 'Off Topic' room
    Replies: 10
    Last Post: 28th November 2009, 23:59
  4. Hi there - Here's my new siggy
    By Top banana in forum Quick Photo Album
    Replies: 20
    Last Post: 9th January 2007, 01:33
  5. Siggy
    By ShauneDTi in forum Signature & Avatar Testing
    Replies: 3
    Last Post: 7th November 2006, 17:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •