User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: alarm sensor switch

  1. #1
    Regular Member Knight Rider's Avatar
    Join Date
    Apr 2008
    Location
    Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C SRi 1.8vvti

    Trim : Sri

    Engine : 18.vvti

    Year : 2007

    Mileage : 29,500

    Default alarm sensor switch

    Yesterday I followed Ian's How to for lighting the sports switch and all went well apart from 1 wee thing.........the alarm sensor switch ain't lighting up now

    I pm'd Ian and he suggested I may have cut the supply from this switch so this morning I went back out and re-wired it a different way and still the same.

    I wondering if when I've pulled out this switch I've knocked the led's and this is why it's not lighting up.

    When I lock the doors and look in there is no flashing light to signal the alarm is armed

    Any ideas or solutions to this wee problem?

    Cheers
    Scotty

  2. #2
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    have you disturbed the feed to the alarm switch and have you
    connected the feed to the right circuit as for the illumination only then it
    shud be connected to the grey/yellow wire as thats the circuit for the
    illumination throughtout the vehicle.


    of course you need to earth out the switch aswell to get it to illuminate

    Last edited by andy.l; 29th April 2012 at 13:23.

  3. #3
    Regular Member Knight Rider's Avatar
    Join Date
    Apr 2008
    Location
    Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C SRi 1.8vvti

    Trim : Sri

    Engine : 18.vvti

    Year : 2007

    Mileage : 29,500

    Default

    Just tapped into the brown cable for earth and tapped into the grey/yellow cable for illumination Andy. Just as in the How 2.

    Used connector blocks to connect to the cables too.

  4. #4
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    Quote Originally Posted by BLACK KNIGHT View Post
    Just tapped into the brown cable for earth and tapped into the grey/yellow cable for illumination Andy. Just as in the How 2.

    Used connector blocks to connect to the cables too.

    right ic,shouldnt be any problem then m8,cant understand why the alarm
    side of it has suddenly gone faulty

    maybee a silly question but is the wires on the right pinouts on the sports
    switch



  5. #5
    Regular Member Knight Rider's Avatar
    Join Date
    Apr 2008
    Location
    Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C SRi 1.8vvti

    Trim : Sri

    Engine : 18.vvti

    Year : 2007

    Mileage : 29,500

    Default

    Quote Originally Posted by andy.l View Post
    right ic,shouldnt be any problem then m8,cant understand why the alarm
    side of it has suddenly gone faulty

    maybee a silly question but is the wires on the right pinouts on the sports
    switch


    I think so I went with the ones that Ian has crossed with the white plug from the floppy disc power cable ie one at top and one at end aren't covered by the plug. I'm gonna get the leds checked when Stampede is up in a couple of weeks. Just incase I've knocked them when I took the switch out.

  6. #6
    Regular Member Knight Rider's Avatar
    Join Date
    Apr 2008
    Location
    Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C SRi 1.8vvti

    Trim : Sri

    Engine : 18.vvti

    Year : 2007

    Mileage : 29,500

    Default

    all fixed and working now.......bad connection at the joining of the wires......doh me

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bonnet alarm switch
    By clive.22 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 16th February 2013, 11:14
  2. For Sale: Interior alarm sensor
    By lee gsi in forum Parts for sale
    Replies: 3
    Last Post: 8th August 2011, 20:06
  3. alarm shock sensor
    By nokiaman1978 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 4th February 2011, 08:35
  4. Alarm Sensor
    By spennny in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 28th April 2009, 08:20
  5. Alarm sensor?
    By thewww2 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 20th May 2006, 11:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •