User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Failed the MOT :(

  1. #1
    Regular Member Coppen's Avatar
    Join Date
    Jul 2011
    Location
    Cornwall
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Failed the MOT :(

    My Veccy C failed the MOT the other week

    The usual stuff.

    Brake pipes, upper control arms, arb links, sticking caliper, handbrake

    BUT after a lot of swearing now all done ready for retest.

    Yes..the control arms were a s.o.d.

    Yes the front to rear NS brake pipe was the same but seeing as i've never done one before pretty pleased with the results....no leaks and system bleed fine and brakes are sharp

    Though, looks like i'll have to treat the rear soon as the rust is showing on the subframe



  2. #2
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did you replace the caliper or grease it?

  3. #3
    Regular Member Coppen's Avatar
    Join Date
    Jul 2011
    Location
    Cornwall
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just greased it....it was new within the last 18mths...has been sat for 5mths though so hence the prob.

  4. #4
    Regular Member Coppen's Avatar
    Join Date
    Jul 2011
    Location
    Cornwall
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Passed!!! No advisories

    Though the same caliper is sticking slightly now

  5. #5
    Regular Member BBMadness's Avatar
    Join Date
    Apr 2012
    Location
    Merthyr Tydfil
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Good stuff. I had the same issue my bus had been parked up for 5 months and had a sticky rear pad when trying to reverse but had a kind tester who said he couldnt really fail it as with a bit if grunt on the right foot it goes backwards and its not like im reversing at 70mph LOL

  6. #6
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)

    Default

    Keep an eye on that brake then coz can get very hotifits sticking

    I had to replace mine

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Failed MOT
    By spennny in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 18th April 2011, 13:54
  2. EGR Mod failed
    By Teapot in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 8th March 2011, 14:59
  3. MOT failed :-(
    By byebyeitsagsi in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 24th March 2010, 20:14
  4. Vec failed its MOT
    By JusSRi in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 25th June 2009, 19:48
  5. Tried & tried but failed doing what?
    By Tadpole in forum Bodywork & Interior
    Replies: 32
    Last Post: 4th May 2009, 19:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •