User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: vectra 1.9cdti non-start

  1. #1
    Regular Member
    Join Date
    Aug 2010
    Location
    south northamptonshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default vectra 1.9cdti non-start

    hi guys got a vectra 2006 1.9cdti 150bhp
    engine just spins over will not start. showed it a spray of easy start and fires up straight away runs fine no issues, left engine off for 3hours came back and started fine when left over night or for long period will not start has anyone else had this issue. i cant seem to hear the lift pump at tank but why would it fire in a matter of seconds when easy start being sprayed in if it has no fuel.
    many thanks

  2. #2
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by bridge_eee View Post
    hi guys got a vectra 2006 1.9cdti 150bhp
    engine just spins over will not start. showed it a spray of easy start and fires up straight away runs fine no issues, left engine off for 3hours came back and started fine when left over night or for long period will not start has anyone else had this issue. i cant seem to hear the lift pump at tank but why would it fire in a matter of seconds when easy start being sprayed in if it has no fuel.
    many thanks
    leak-off pipes maybe?

  3. #3
    Regular Member
    Join Date
    Aug 2010
    Location
    south northamptonshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cheers dude i will check them was on holiday so lucky it did start lol just got back today so will be spending some time checking over the weekend.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9CDTI stuggle to start
    By Mark-R in forum Diesel Engine related
    Replies: 75
    Last Post: 24th October 2012, 12:15
  2. 2006 vectra 1.9cdti starting problem and i=oil leak on start up
    By tomstubbings in forum Engine & Drivetrain
    Replies: 0
    Last Post: 24th September 2011, 10:01
  3. where to start with a 1.9cdti 150?
    By bigdave1701 in forum Diesel Engine related
    Replies: 1
    Last Post: 27th July 2011, 20:07
  4. 1.9cdti won't start!!
    By Gaz84 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 4th July 2011, 12:17
  5. vectra c 1.9cdti - help car cut out and won't start!
    By morris in forum Engine & Drivetrain
    Replies: 18
    Last Post: 8th December 2010, 18:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •