User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: whine from front passenger side

  1. #1
    Regular Member skip85's Avatar
    Join Date
    Feb 2010
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c estate

    Trim : Design

    Engine : 1.9 cdti 150

    Year : 2006

    Mileage : 150000

    Default whine from front passenger side

    Hi all

    I have had a whine start on my 1.9 cdti 150 estate. (130k) It started after having front springs replaced and only increases with engine speed from 35-40mph. Any ideas I can easily check before I start spending money with any how2'S

    any help greatly recieved!

  2. #2
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    Don't let the wife in the car.

    Seriously though, I take it you have made sure everything was reconnected properly after fitting springs, and that there is nothing rubbing the wheel or tyre. After that I would be checking wheel bearing is ok, though I would expect that to be almost constant. Without seeing the vehicle I can't suggest anything else.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  3. #3
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Brake sheild been knocked and rubbing against the dics maybe?

  4. #4
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    Quote Originally Posted by AntSSSS View Post
    Brake sheild been knocked and rubbing against the dics maybe?
    Good shout though when that happened on mine it was constant. Well worthwhile checking though.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  5. #5
    Regular Member skip85's Avatar
    Join Date
    Feb 2010
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c estate

    Trim : Design

    Engine : 1.9 cdti 150

    Year : 2006

    Mileage : 150000

    Default

    All reconnected fine. Had car and ramps and can't hear wheelbearing grind.

    Will check brakes though.

    Any other ideas? Could it be low gearbox oil?


    Quote Originally Posted by Johnsdutton View Post
    Don't let the wife in the car.

    Seriously though, I take it you have made sure everything was reconnected properly after fitting springs, and that there is nothing rubbing the wheel or tyre. After that I would be checking wheel bearing is ok, though I would expect that to be almost constant. Without seeing the vehicle I can't suggest anything else.

  6. #6
    Regular Member skip85's Avatar
    Join Date
    Feb 2010
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c estate

    Trim : Design

    Engine : 1.9 cdti 150

    Year : 2006

    Mileage : 150000

    Default

    Checkeddisc sheild all fine? anyone else had similar issues with a remedy!!!???

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just because you cant hear wheel bearing , dont mean its not cream crackered

  8. #8
    Regular Member skip85's Avatar
    Join Date
    Feb 2010
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c estate

    Trim : Design

    Engine : 1.9 cdti 150

    Year : 2006

    Mileage : 150000

    Default

    Quote Originally Posted by bembo449 View Post
    just because you cant hear wheel bearing , dont mean its not cream crackered
    ok me being an amatuer mechanic (lol ) hows best to check..... i thought feeling axles after long run to see if run hot would be a check.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to fit Front Passenger Side Door glass
    By thehoq in forum Bodywork & Interior
    Replies: 8
    Last Post: 14th March 2013, 15:59
  2. Play in passenger side front wheel hub!
    By Jow20 in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 14th February 2013, 14:25
  3. Clunking from Front Passenger Side
    By nick-v2.2 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 17th January 2009, 14:19
  4. Noised from Passenger Side Front Mirror, Please Help
    By S14RRJ in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 7th May 2008, 20:42
  5. Front Passenger Side Brake fire??!!!!
    By VinnyPeewee in forum Suspension, Wheels & Brakes
    Replies: 18
    Last Post: 6th December 2007, 15:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •