User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: check safeguard

  1. #1
    Regular Member
    Join Date
    Apr 2012
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri cdti 120

    Trim : cdti/ sri


    Year : 2004

    Default check safeguard

    i have had a fault showing saying "check safeguard" because the alarm has been going off on it's own for no reason. the fault was the alarm siren box out of the boot , but if i bought a new one would it still be almost silent. because at the moment it is loud because it's switched to the cars horn

  2. #2
    Regular Member gsi-robster's Avatar
    Join Date
    Mar 2012
    Location
    paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    im getting this too ive just wrote it in my post called "diagnostic readout".
    dont know if its my alarm siren playing up
    im gonna check all plugs and fuses as advised

  3. #3
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it was an estate it could be the rear window sensors causing it. I had it on mine and it appears to be a fairly common problem with estates.

  4. #4
    Regular Member
    Join Date
    Apr 2012
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri cdti 120

    Trim : cdti/ sri


    Year : 2004

    Default

    the alarm box on my vectra was so quiet when it went off it's useless. but now the technician has toook the alarm siren box out , it is as loud as anything now because it uses the cars horn instead. i don't know if i want to put a new siren in for fear it will be just as quiet

  5. #5
    Regular Member
    Join Date
    Apr 2012
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri cdti 120

    Trim : cdti/ sri


    Year : 2004

    Default

    i think my problem aroused through my rear light cluster seal leaking water in

  6. #6
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rickh01 View Post
    the alarm box on my vectra was so quiet when it went off it's useless. but now the technician has toook the alarm siren box out , it is as loud as anything now because it uses the cars horn instead. i don't know if i want to put a new siren in for fear it will be just as quiet
    They are all like that unfortunately. There is a How2 thread to change it to the horn without removing the sounder

  7. #7
    Regular Member
    Join Date
    Apr 2012
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri cdti 120

    Trim : cdti/ sri


    Year : 2004

    Default

    Quote Originally Posted by bishbang View Post
    They are all like that unfortunately. There is a How2 thread to change it to the horn without removing the sounder
    if i put a second hand sounder in and did that. would it get rid of the "check safeguard" notification every time i started up. because now the sounder is out it's there all the time till i cancel it?

  8. #8
    Regular Member
    Join Date
    Apr 2012
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri cdti 120

    Trim : cdti/ sri


    Year : 2004

    Default

    how do i find the link, i'm new to this club i've only just joined, thanks

  9. #9
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    If you have estates - check this that I did:
    http://www.vectra-c.com/forum/showthread.php?t=161966

    If not its likely to be the ultrasonic sensors.. A good way to test this is before locking the car, press the button to disable the internal ultrasonic sensors then get out and lock the car.. Unlock and turn ign on, if you dont get the error then its the sensors.. Common, and often unplugging them, contact cleaner and plug back in fixes...

    HTH

    A

  10. #10
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Look on the How2 section or use the search facility at the top of the page. Not sure if putting a second hand one in would solve it, depends what the actual cause is.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safeguard Check.
    By Saxman in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 3rd July 2012, 17:43
  2. Check Safeguard
    By Tam80 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 24th April 2011, 08:43
  3. Check Safeguard
    By DaveG in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 31st January 2011, 22:51
  4. Check Safeguard
    By BaileySRI in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 1st March 2010, 22:41
  5. Check Safeguard (Again)
    By stevem in forum Troubleshooting
    Replies: 2
    Last Post: 6th August 2008, 19:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •