User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 2.0T Hesitation

  1. #1
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0T Hesitation

    My 2008 2.0t seems to hesitate quite noticeably from cold. Its not like a misfire, just like its really down on power - this only seems to last for the first 1/2 mile or so and then it settles down to more normal behaviour.

    I've got a clean pipercross filter in and 4 brand new NGK plugs in (the correct ones!) and that made no difference.

    Is this normal for the 2.0t or is there something else I should be looking at? I seem to remember my previous 1.8VVT was similar.

    I also bought a code reader on ebay and plugged that in - no codes stored at all.

  2. #2
    New Member
    Join Date
    Mar 2010
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had similar issue and it turned out that one of my oil feeder lines to the turbo clogged and the compressor suffered from lack of lubrication until the engine warmed up.

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i'd take the advice above and check it out ;-))

  4. #4
    Regular Member blue estate's Avatar
    Join Date
    Feb 2008
    Location
    oh well.. I tried..
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Water temperature sensor? Seeing as this controls lots of other parts on the car.. might be worth doing for the minimal cost?
    Did mine as i was having issues too.. helped it.. although turned out to be the coil packs.. so changed all 4 as i didn't know which one.. Mmmmmmmmm im in love with her again!

  5. #5
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmm got me worried now! Its only got 38k on it so I was hoping it might just be plugs etc. Might try the water sensor next as its cheap. The coils are expensive at 75 quid each so theyre last on the list. How would i check for a clogged turbo oil line?

  6. #6
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    Coils are half that price at Neo Brothers, that's where I got my replacements from.
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  7. #7
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats more bearable! Its ok after a mile or so so it does seem temperature related.

  8. #8
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    Try the CTS First as that's cheaper. What petrol do you use?
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  9. #9
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've been using a mixture of petrol recently - usually just standard Esso or Shell stuff with a supermarket fill up when I'm stuck.

    I notice on my other thread people seem to swear by super unleaded on these engines - I've never had a turbo petrol before so I've never really used super unleaded as it didn't make any difference

  10. #10
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    My preference is Shell Vpower, I would never use normal unleaded in mine unless there was nothing else and even then just the smallest amount i needed before i could fill up with some proper stuff. I do use Tesco Momentum on occasion as its near to my work and my engine it quite happy to sup it.

    You may want to try running three full tanks of Vpower similar for a while to see if it sorts anything, I would also recommend shoving some injector cleaner into one of the tank fulls as well.. plenty to choose from, i have used redex and STP injector cleaner in the past. I run these through once a year on average.

    Nothing to loose..
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hesitation help
    By ONEMINUTESILENCE in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 2nd September 2010, 21:53
  2. Hesitation please help??
    By sowter28 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 29th April 2010, 17:43
  3. hesitation
    By aledjones_lex in forum Engine & Drivetrain
    Replies: 0
    Last Post: 1st April 2010, 18:44
  4. Hesitation
    By Deadman in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th July 2008, 18:40
  5. hesitation
    By pogo in forum Engine & Drivetrain
    Replies: 4
    Last Post: 26th March 2006, 21:06

Visitors found this page by searching for:

vectra 2.0t hesitation

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •