User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Injector seating problem.

  1. #1
    Regular Member
    Join Date
    Nov 2011
    Location
    Rotherham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Injector seating problem.

    Hi this is my first post so here goes.

    I have a vectra c sri 150 estate on a 55 plate. Recently my car started chucking out smoke when the engine was warm. But as soon as id turn the engine off and on again it would be fine for another 5 mins or so and then start doing it again. The fuel consumption would drop to 10 miles per galon which was costing me a fortune as it is a taxi. I went down to a dealer and they advised me the problem was my inlet manifold. So i got a new inlet manifold and actuator switch. But the problem was still there. Cleaned out the egr valve but still smoking. So i ended up buying a new turbo from the dealers but still smoking. So a friend that used to work for vauxhall advised me that it may be an injector thats spraying too much fuel which is causing it to smoke. So he tried taking out the injectors but they were seized. He had to use a slide hammer to get them out. Eventually out they came. I took them to a diesel injection company for them all to be reconditioned. Now ive got them back and thought my problem would be solved the injectors are not sitting correctly. They are leaking diesel. He bought some thicker copper washers to go at the bottom to see if this would rectify the problem but it hasnt. Please can anyone help me with some information or if someone has been through the same problem with some advise. I've spent a total of £2000+ on it so far and the car is still off road. (Bad news for me as im self employed and havn't worked for like a month).

    Thankyou in advance guys!

  2. #2
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Are you setting them to the correct torque (35nm iirc)

    I had problems getting mine to seal and was just tighting by feel. I went and bought a decent torque wrench and set them properly, it's not leaked since hth

  3. #3
    Regular Member
    Join Date
    Nov 2011
    Location
    Rotherham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The mechanic has put them in past the correct torque but still not sealing. He thinks he might have damaged something while trying to get them out. The surface they sit on is not flat so its not sealing correctly.

  4. #4
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Probably a silly question but did he make sure that the seating faces were immaculate? I had to use a light abrasive disc on a socket to clean and reface the seat before fitting the injectors.

    As I say though it was all down to being too slack that caused my leak. When doing them up with the torque wrench they still went about 2 turns further than what I thought was already FT

  5. #5
    Regular Member Mopar Man's Avatar
    Join Date
    Jan 2011
    Location
    herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Your mechanic should have a cutting tool for this job??? The seats need to be cut.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Injector Problem
    By vectra19 in forum General Motoring Chat
    Replies: 2
    Last Post: 8th June 2012, 23:40
  2. 150 injector problem
    By lee640 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 13th January 2012, 21:13
  3. Injector problem
    By Deano.56 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 29th July 2009, 13:58
  4. 3rd injector problem
    By smurfy in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 14th April 2009, 16:56
  5. EGR or INJECTOR PROBLEM
    By dingle in forum Engine & Drivetrain
    Replies: 1
    Last Post: 18th May 2008, 16:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •