User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Steering Failed ! 4th time !!

  1. #1
    Regular Member
    Join Date
    Nov 2006
    Location
    Lichfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation Steering Failed ! 4th time !!

    Ok so I moan allot ! But only with "Good Reason" I'm still awaiting an engineers report (Week 5 now) I have rejected the car on various grounds, and have not driven it since the field engineer did his report at the dealership and I home. Well this morning I started car, warmed up for 5 mins..reversed off the drive..started to pull forwards and steering was solid as a rock !! Engine was @750rpm idle . When this first happened on day 1 of ownership, I called the dealership and the man on the phone said " Was it Ok after you turned ignition OFF and re-started car" They know the fault !!
    Anyway Car is back on the drive and I walked.......This is the 4th time this has happened to me, 3 at low speed parking. and once trying to peel left after going around island.
    I have seen other threads regarding this problem, including some poor chap who hit his wall when turning onto his driveway...In my own case there is NO prior warning on dash that there is a problem....and I dont care what anyone might tell you? You cannot steer the car when this fault happens..!!!
    Yours Sincerly
    Mr - But gettin fitter

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    having this as a re-curring safety fault just sucks..

    Have the dealers tried any attempts at repairs at all??

  3. #3
    Regular Member
    Join Date
    Nov 2006
    Location
    Lichfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    <<<<<< My dealership...I "suppose" in the interest of being fair to them Hmmm....They could be awaiting the VXL's engineers report before they can act ? But they have as yet offered NOTHING ! Not even a courtsey car, push bike, scooter or roller skates .....Now ask me if I will be spending Megga ££££ with them ever again !!

    Seasons Greetings......Dave.

  4. #4
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    I think you are going to have a replacement car offered. I can't see them getting away with anything else. Not with the amount of faults and the poor build quality at the front end.

  5. #5
    Regular Member
    Join Date
    Nov 2006
    Location
    Lichfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I dunno about a replacement car being offered ? I gonna have to wait and see I suppose.......I have to say that this is the first time I have had a new car....
    I did have a Brand new GPX600R kawasaki that went bang after 28miles once? I picked it up one Sat morning after a bus ride from hell, rode it home 13miles, big fat cheesey grin on my face looked over the bike and noticed the green coolant level was below normal marker, phoned bike shop " Ahhhhhh its Ok mate" Just settlin in..OK Went up A38 back to the shop to spend a £10er on a tank pad, peeled of the slip road, putt putt Bang .....3 days later Brand new Bike ..That turned out to be the steel liners had not been pressed into casting correctly....The flats on the outside edge of liner 3 (That allow water jacket) not concentric from new || || |\ || hence poof !! Hydro'd the head off..Such is life !!

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    they haven't even given you a courtesy car??....

    with such a potentially dangerous fault it's the least they could do...

  7. #7
    Regular Member andy d's Avatar
    Join Date
    Feb 2006
    Location
    Inverkip
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default steering fault

    I had this fault on my vectra on one occasion only.

    I started the car, slowly pulled forward out of my drive and attempted to turn right, the steering wheel was solid and would not move.

    Checked my steering fluid level - ok
    switched ignition off and then on again, the problem disappeared and hasn't occured again since.

    I take it there have been others who have had the same problem?

    Has anyone had an explanation from VX?
    sounds like this problem could lead to a recall due to the serious nature!

    Andy D

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    they will only blame a software fault..it's all they did with me..

    they said that the CANBUS hadn't enabled the PS pump's systems..

    it never happened again thou..

  9. #9
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a hire vectra 1.8 do it , if you let the revs drop low enough near to stalling the power steerning shuts down , its never happened on my oil burning tool

  10. #10
    Regular Member
    Join Date
    Aug 2006
    Location
    SUFFOLK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by andy d View Post
    I had this fault on my vectra on one occasion only.

    I started the car, slowly pulled forward out of my drive and attempted to turn right, the steering wheel was solid and would not move.

    Checked my steering fluid level - ok
    switched ignition off and then on again, the problem disappeared and hasn't occured again since.

    I take it there have been others who have had the same problem?

    Has anyone had an explanation from VX?
    sounds like this problem could lead to a recall due to the serious nature!

    Andy D
    Same here. Happened the once and Touch wood been absolutly fine since.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum 2.0dti steering failed
    By BobG in forum Troubleshooting
    Replies: 5
    Last Post: 30th November 2011, 18:54
  2. MOT failed steering issue
    By Darryl2.2DTI in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 2nd October 2009, 19:01
  3. Failed MOT - Steering rack spindles????
    By glenboy in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 1st February 2009, 19:31
  4. Failed Power Steering
    By bigboynigs in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 15th December 2007, 17:44
  5. Power steering failed
    By Nealsey in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 2nd January 2007, 18:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •