User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Help with Thermostat on Signum design 1.9cdti

  1. #1
    New Member
    Join Date
    Jun 2011
    Location
    scarborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Help with Thermostat on Signum design 1.9cdti

    Hi guys. Just a quick note to say how this brilliant forum has helped me recently having had to replace my alternator and tonight my thermostat as the temp gauge was not moving.
    My mechanic used the how to but there is still no movement on the temp gauge.
    Any ideas on what to do next?

  2. #2
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does the car get hot enough to feel heat comming from the heater? If so then maybe the actual dash gauge is faulty or even the new stat is faulty. Just a thought, can your mechanic bridge the connections on the temp sender wires, to see if the gauge reacts? If it does, then it could be a faulty stat or temp sender. I assume the new stat came with a new sender unit.

  3. #3
    New Member
    Join Date
    Jun 2011
    Location
    scarborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Barney, thanks for reply. Im from Preston originally + used to live in Fulwood! Yeah he had me sat in the car with the heating up high blowing on the windscreen which came out hot so no issues there. I spotted another thread which mentions an air lock but will ask about bridging the wires. He is coming back on Thurs to replace part of the exhaust so will look at it again!

  4. #4
    New Member
    Join Date
    Jun 2011
    Location
    scarborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All sorted. Disconnected sensor and ran engine for a while before connecting it back. Did the trick and temp gauge showing between 85-89degrees.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 19th January 2013, 16:10
  2. 1.9cdti 150 thermostat replacement
    By scotstrucker in forum Engine & Drivetrain
    Replies: 34
    Last Post: 5th June 2012, 20:01
  3. Thermostat for 1.9CDTI 150
    By GazVXLINE170 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 16th January 2011, 18:44
  4. signum 1.9cdti 150 ps design
    By andy.l in forum Cars for sale
    Replies: 1
    Last Post: 28th November 2008, 23:09
  5. Thermostat 1.9CDTi
    By scoobs in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 2nd November 2008, 14:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •