User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: p242f (p/filter diff pressure sendor malfunction)

  1. #1
    Regular Member lutonmatt's Avatar
    Join Date
    Feb 2012
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default p242f (p/filter diff pressure sendor malfunction)

    keep getting this code come up on mine and it puts it into limp home mode
    i thought it was a split inter cooler hose but changed that and its still the same

    what could it be is it the filter/cat or is it the sensor thats on the bulkhead

    pluged it in while i was at work today and it says the filter is 53% full

    is a 08 vectra 1.9 150

  2. #2
    Regular Member carl78's Avatar
    Join Date
    Mar 2012
    Location
    Telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hiya try the senser on bulkhead also check pipe down from senser to the dpf i had same thing happen to mine

  3. #3
    Regular Member lutonmatt's Avatar
    Join Date
    Feb 2012
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    checked all the pipe work it looks ok

  4. #4
    Regular Member carl78's Avatar
    Join Date
    Mar 2012
    Location
    Telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine did the rubber pipe on top of dpf till it snapped so got a new one.I had the dp senser changed still had it going into limp mode and dpf was 58% full and could'nt do forced rejen on it so in end gutted dpf and deleted from ecu fine ever since hope you get to the bottom of it

  5. #5
    Regular Member lutonmatt's Avatar
    Join Date
    Feb 2012
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i got to see a customer of mine who is a vaxuhall master tech but cant find his number lol

    but i am hoping its a sensor or just clean the dpf as i dont have the money for a new one at the min

    and how do you delete them from teh ecu can a tech 2 do it

  6. #6
    Regular Member carl78's Avatar
    Join Date
    Mar 2012
    Location
    Telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well i had 3 dpf's in 3 weeks and got p**d off with it gutted dpf then had no limp mode and no spannerlight but had it remapped 2 delete dpf and egr but not sure about tec2

  7. #7
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Make sure you have the latest ecu software in

  8. #8
    Regular Member lutonmatt's Avatar
    Join Date
    Feb 2012
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i was thinking about ringing vauxhalls anyway to see if there is any recalls on the car
    was going to do it earlyer but been busy doing mots all day might ring them tomorrow

  9. #9
    Regular Member lutonmatt's Avatar
    Join Date
    Feb 2012
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    well being a vauxhal and they do as they please
    yesterday it did not loose any power or anything
    today it did but did not fault until a lot lot normal then last week

    might take the laptop into work tomorrow and regen the cat
    was going to do it saturday but as it did not faulter i did not want to touch it

  10. #10
    Regular Member lutonmatt's Avatar
    Join Date
    Feb 2012
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    well changed the boost sensor today and regened the cat
    after it showed it to still be at 70% but will look tomorrow

    was no faults on teh way home but very rare that there is

    went for a drive yesterday took ages for the fault to apper but when it did i deleted teh code and it kept coming back every few mins

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 26
    Last Post: 14th March 2014, 01:03
  2. P242F Error Codes
    By Godzilla in forum Diesel Engine related
    Replies: 4
    Last Post: 24th May 2010, 23:05
  3. Particulate filter pressure sensor?
    By Turbo Gav in forum Engine & Drivetrain
    Replies: 7
    Last Post: 24th April 2009, 09:54
  4. diff
    By g4rtk in forum Handling & Braking
    Replies: 7
    Last Post: 29th June 2007, 21:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •