User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Noise under load

  1. #1
    New Member Badger Quintero's Avatar
    Join Date
    Sep 2010
    Location
    Nr. Oxford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation Noise under load

    Hi all, would like some help regarding an annoying noise, this is how it is............

    Vectra 1.9 CDTI Sri 150 (57 Reg) 48,000 miles on clock

    New Air-con matrix replaced under warranty (stone damage)

    Had cambelt and water pump changed by a VX Technician at 43,000 miles

    New EGR valve at 44,000 miles


    BUT NOW.......


    Car starts fine, apart from flywheel noise when at max temp.

    But when pulling off and accelerating under turbo revs ie: in second or third during "eco" driving style, from around 1000 - 2000rpm, i get a really annoying dull rattle/small amount of chirping, i know chirping is associated with a bad drive belt etc. but i am worried it may be something to do with the cambelt/water pump, when stationary and in neutral the noise doesnt happen, and when the engine is hot you cant hear it at all, it seems to only happen under load. the noise doesnt dissappear when A/C is on and it seems to be getting slighty louder week by week, i know i need it looking at and its going in for service soon so hopefully they can tell me what it is....... has anyone else had this problem and if so what did it turn out to be.

    Car still feels like it does the day i bought it (apart from this noise) and ive had all necessary work done during service according to VX schedule.

    Any ideas/problems/solutiuons would be appreciated, thank you guys.........


    Badger




  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 110000

    Default

    Free Bump for you mate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Compressed air noise from engine under load
    By the_wave_rider in forum Engine & Drivetrain
    Replies: 17
    Last Post: 22nd September 2011, 14:37
  2. load clicking noise
    By vec22direct in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 18th June 2011, 13:56
  3. Weird noise under load
    By Knuckle in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 20th April 2011, 22:45
  4. Wheel Alignent or New Tyres? Noise Noise Noise
    By lostdog in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 30th March 2011, 13:29
  5. Ticking/Tapping noise under low rpm load
    By spatch in forum Engine & Drivetrain
    Replies: 4
    Last Post: 9th May 2008, 11:20

Visitors found this page by searching for:

water pump noisy undrr load

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •