User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Alarm keeps going off?!

  1. #1
    Regular Member Ben Chiles's Avatar
    Join Date
    Feb 2011
    Location
    Redditch, West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Alarm keeps going off?!

    It's an 08 plate vectra elite estate, 3.0V6cdti.

    And basically my alarm keeps going off? I lock it up, all the doors are closed, all the windows are closed. I'll lock the car and it'll be as normal for a few minutes then all of a sudden it'll go off?

    Any ideas folks? I thought it may be down to the battery going on the fob, so i'm using my other fob and it's still doing it now. Think i'm going to start annoying the rest of the street in an hour or so. Keep going back out. Opening the car up and relocking. Then random minutes later off we go again

  2. #2
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2.0l CDTi Bi-Turbo Insginia Sports Tourer

    Trim : Vx Line Nav Sri

    Engine : 2.0

    Year : 2014

    Default

    The rear quarter panel glass sensors will either have broken off or the wire trace on the screen will be broken. To test, simply remove the spade connectors from the glass and link them together with a piece of wire. Try one side, then the other. Or do what i have done and just do this on both sides, as the ultrasonics still work.

    Cheers,

    Steve.

  3. #3
    Regular Member Ben Chiles's Avatar
    Join Date
    Feb 2011
    Location
    Redditch, West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Steve, that seems to have done the trick. it hasn't gone off for around ten minutes! Many thanks for the advice

    The side i've unplugged does seem to have some damage to the orange circuit - yet i've had nothing in the boot to cause it, so it must have been like it when i brought the car, seems strange for it to be playing up all of a sudden... I'll have to figure out what options are available here, for now that window is unplugged Worth a shot to see if it's covered under the warranty lol

  4. #4
    Regular Member Sebastian's Avatar
    Join Date
    Feb 2008
    Location
    Electric Heated Recaro Leather
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 1.9 DTH

    Year : 2008

    Default

    Quote Originally Posted by Ben Chiles View Post
    Steve, that seems to have done the trick. it hasn't gone off for around ten minutes! Many thanks for the advice

    The side i've unplugged does seem to have some damage to the orange circuit - yet i've had nothing in the boot to cause it, so it must have been like it when i brought the car, seems strange for it to be playing up all of a sudden... I'll have to figure out what options are available here, for now that window is unplugged Worth a shot to see if it's covered under the warranty lol

    U wont get it done under warranty as is only covered up to one year from new same as trim interior etc.... Had same issue when my car w
    Had 2 monts warranty left . Give it a go I be surprised if they go ahead with Vx prices around 250£ per quarter panel


    Seb

  5. #5
    Regular Member Ben Chiles's Avatar
    Join Date
    Feb 2011
    Location
    Redditch, West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Sebastian View Post
    U wont get it done under warranty as is only covered up to one year from new same as trim interior etc.... Had same issue when my car w
    Had 2 monts warranty left . Give it a go I be surprised if they go ahead with Vx prices around 250£ per quarter panel


    Seb
    Only recently brought the car, think i've still got parts and labour warranty left until may/june.. Worth a try!

  6. #6
    Regular Member Sebastian's Avatar
    Join Date
    Feb 2008
    Location
    Electric Heated Recaro Leather
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 1.9 DTH

    Year : 2008

    Default

    Quote Originally Posted by Ben Chiles View Post
    Only recently brought the car, think i've still got parts and labour warranty left until may/june.. Worth a try!

    Maybe u get something if u got networkq give it a go see what happens

    Seb

  7. #7
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2.0l CDTi Bi-Turbo Insginia Sports Tourer

    Trim : Vx Line Nav Sri

    Engine : 2.0

    Year : 2014

    Default

    Quote Originally Posted by Ben Chiles View Post
    Only recently brought the car, think i've still got parts and labour warranty left until may/june.. Worth a try!

    Hi Ben, as Sebastian has said, i'd doubt the warranty will cover it. I've had 4 estates from new and they have all done this in the end. It's just poor bonding of the spade connectors to the glass at the end of the day unfortunatly.....

    Although it certainly worth a try! Good luck.

    Steve.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car alarm keeps going off
    By si_hoss in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th April 2015, 18:37
  2. Alarm led?
    By Vectra Karl in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 9th January 2012, 22:43
  3. alarm keeps going off
    By the fisherman in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 25th July 2011, 01:22
  4. Alarm
    By Casper85 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 6th June 2011, 21:31
  5. how do i get to my alarm??
    By bangty 1 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 5th November 2010, 19:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •