User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Vacuum pump reliability

  1. #1
    Regular Member
    Join Date
    Sep 2011
    Location
    Caerphilly
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 93 tid(150)

    Trim : sport

    Engine : 1.9 z19dth

    Year : 2005

    Mileage : 63000

    Default Vacuum pump reliability

    (z19dth) whats ppls thoughts/opinions on these vac pumps is it simply they either work or dont work or can they wear and not produce the same vacuum as they should out of curiosity, im planning on testing mine with a vac gauge and compare it with my bro's astra (same engine) again just out of curiosity. Cheers

  2. #2
    Regular Member
    Join Date
    Sep 2011
    Location
    Caerphilly
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 93 tid(150)

    Trim : sport

    Engine : 1.9 z19dth

    Year : 2005

    Mileage : 63000

    Default

    Has anyone had or heard of problems with the vac pump?

  3. #3
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    Mines leaking oil at the bottom is that normal?

  4. #4
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine failed internally and was leaking oil into the small turbo vac hose. When i took the old one apart the internal casing was very badly scored. Having said that it had covered 103k. The brakes also felt better when the new one was fitted.

  5. #5
    Regular Member lutonmatt's Avatar
    Join Date
    Feb 2012
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    never heard of any problems

  6. #6
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    Mines done 126k so it probably needs replacing then.

  7. #7
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  8. #8
    Regular Member
    Join Date
    Sep 2011
    Location
    Caerphilly
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 93 tid(150)

    Trim : sport

    Engine : 1.9 z19dth

    Year : 2005

    Mileage : 63000

    Default

    Quote Originally Posted by barney490 View Post
    Mine failed internally and was leaking oil into the small turbo vac hose. When i took the old one apart the internal casing was very badly scored. Having said that it had covered 103k. The brakes also felt better when the new one was fitted.
    After new pump was fitted did you notice any diff to turbo spool up or boost increase due to having the correct vacuum?

  9. #9
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The turbo could be heard more after the pump was changed, possibly due to better vac and the fact the pipes were not full of oil. In the how too i posted above, you can see in one of the pics that the small vac pipe was actually sweating oil.

  10. #10
    Regular Member
    Join Date
    Nov 2011
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9CDTi(120)SRi


    Engine : 1.9DT

    Year : 05

    Mileage : 100k

    Default

    Quote Originally Posted by dan danz View Post
    Mines done 126k so it probably needs replacing then.
    Why? Are you having vac related issues?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vacuum pump cdti
    By mon in forum Engine & Drivetrain
    Replies: 3
    Last Post: 23rd January 2013, 09:31
  2. vacuum pipes from pump
    By james walker in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 15th July 2011, 22:00
  3. vacuum pump
    By Dougb in forum Engine & Drivetrain
    Replies: 0
    Last Post: 30th June 2010, 22:41
  4. Vacuum Pump 1.9 cdti 120
    By mark230678 in forum Parts for sale
    Replies: 2
    Last Post: 3rd July 2009, 21:39
  5. EML - Vacuum Pump ?
    By matiny2k in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 30th July 2008, 20:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •