User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Vauxhall Signum 2.0L DTi (Elegance) Problem's!

  1. #1
    Regular Member
    Join Date
    Apr 2012
    Location
    Ma Hoose!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vauxhall Signum 2.0L DTi (Elegance) Problem's!

    Hi All,
    Was wondering if I could draw on your collective experience, I have spent the last 24hrs absorbing everything I could on here
    about this problem... so here goes...
    I got a call from my dad yesterday to ask me if the quote given to him by his local vx dealership sounded right to me, first off I am no mechanic but have done
    my fair share of self maintenance and modding on my cars growing up without any major c**k-ups! (Never worked on a turbo tho!)
    Since getting his call and the frankly ball clenching quote, I told him to get the car back pronto and I brought forward my visit to the folk's and arrived at the
    cars location yesterday evening with the intention of sorting it for them.
    Anyway, as I say, the car belongs to my parents, which they bought from vauxhall as a treat (lol) when they retired. The car was less than a year old and had been used
    as a demo apparently.
    I've listed all of the stats I know about the car and this problem, below.
    Vehicle Detail's...
    Vehicle: Vauxhall Signum 2.0L DTi (Elegance)
    Engine Model: Y20DTH
    Registration Date: March 2005
    Purchased as 2nd owner...
    Purchase Date: February 2006
    Mileage @ Purchase Date: 7,010 k
    Current Mileage: 54,201 k
    Problem Description...
    Firstly, the car does little mileage (which I know can be a bad thing), they have done approx 47k in 6 yrs, less than 8k per yr.
    My dad says that the car was fine until about 2 yrs ago, then one day they had the dreaded spanner followed by limp home mode occurring while driving up hill,
    (which frightened the hell out of them).
    He has always took it to the local vx stealers and at that time they just serviced it, cleared the codes and problem solved.
    Since then the periodic pattern has been; spanner light & limp mode, vx stealers investigate, take a pile of cash off my folks (which seems to increase each time), they say its
    fixed, short while later the problem reoccurs and the cycle of seperating cash from owner starts again, lol.
    Not this time!
    A month ago, the problem reoccurred while they where in a remote spot, which ended in them calling the AA, the AA guy did roadside diagnostics, cleared the codes and
    cleaned some points which got them home.
    Here's the write-up from the AA guy's report;
    AA Roadside Diagnostic Result's! (@ 52,448k)
    P0100+ - Mass volume airflow 'A' circuit.
    P0105 - Manifold absolute pressure sensor/ Barometric pressure circuit.
    P0234+ - Turbocharger overboost.
    P1105+ - Barometric pressure (baro) sensor.
    AA Inspector's Note's!
    * Checked vacuum pipes etc - OK
    * Found some form of silicon around the Barometric sensor plug.
    Cleaned the plug and sensor with switch cleaner and erased the fault codes.
    * Road tested OK.
    The morning after this it was taken to the stealers (as per the established cycle, lol) and they fit a new airflow component (circa £200), 5 days later... guess what happened!
    Yep, you guessed it, Spanner light constant, accompanied by limp mode... if left sometimes things would clear initially but anything over 15-20 mile range and it returns!
    So, it was booked into vx stealers once again... the dealership rang them after the inspection and said the EGR Valve had gone and it would need to be replaced, they
    said they would order the part and fit...
    Cost: £487.64
    (Hmmm are we in the countryside... cos I can smell Bull$h1t!)

    Thats the point at which he called me before agreeing.
    I took a quick pic of the engine bay so you guys know exactly whats what... spec and config wise...

    Sooo... what do you guys think???

    Regards,
    Jack.

    PS: Will be taken a closer look and clean of the car so will later update later when I drop in to view your guy's thought on this!

  2. #2
    Regular Member Signum-Steve's Avatar
    Join Date
    Feb 2009
    Location
    Cramlington Northumberland, V6 Jaguar S-type Sport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar S-Type V6

    Trim : Sport

    Engine : Petrol

    Year : 2003

    Default

    First thing to do is forget the stealers they will go through the motions of changing parts at your expense until they hit lucky. It seams to me that the throttle body could be at fault. However before spending loads of cash do the simple stuff first.
    Change your vacuum pipe work for new silicone pipe this only costs a couple of quid from ebay. This will eradicate any possible splits you may have that can be impossible to detect.

    inspect your inter-cooler pipe for splits or ware. when the car is in boost ie going up a hill these can expand and open up any hidden splits causing the limp home mode to kick in.
    next thing is to clean your egr valve and inlet manifold.

  3. #3
    Regular Member peadar's Avatar
    Join Date
    Aug 2007
    Location
    in the glens of Antrim N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : ELITE

    Trim : FULL LEATHER

    Engine : 1.9 CDTI 150 BHP

    Year : 2004

    Mileage : 87,000

    Default

    plus if that dosent cure it you could try and adjust the turbo actuator rod , i think you have to shorten it a wee bit , someone here had to do that but i cant remember who
    also ask did the car get the ecu update from the dealers which i think was f.o.c

  4. #4
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mokka

    Trim : SE - Orange Rock 's !!

    Engine : 1.7CDTi

    Year : 2014

    Default

    And maybe the next thing is IF you tell us where abouts you are in the world (I cant find 'Ma hoose' on Google maps), then maybe somebody local might offer to help.

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Egr valve or wastegate stuck I'd say

  6. #6
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    Quote Originally Posted by TonyP2020 View Post
    And maybe the next thing is IF you tell us where abouts you are in the world (I cant find 'Ma hoose' on Google maps), then maybe somebody local might offer to help.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  7. #7
    Regular Member
    Join Date
    Apr 2012
    Location
    Ma Hoose!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    @TonyP2020 - Keep your pants on... (Joking...re your avatar)
    Nice of you and Johnsdutton to think that way, had it been my car at my location I would have but its neither and when I registered my dad was like... grumble, grumble, ****** internet won't help me..lol.
    Buuuttt, I think he's starting to change his mind after the results (will post them now) so I think He will probably be joining soon!

  8. #8
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    I know what you mean, a lot of the oldies are scared they will be ripped off, or someone will brake into the house at night and do umentionable things to them and their wives then steal the car.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  9. #9
    Regular Member
    Join Date
    Apr 2012
    Location
    Ma Hoose!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Update!

    DTI-Steve... its looks like you nailed it before I could even get back on here!
    My dad reckons the number of times its been in with the symptoms must be approaching double figures, after reading up on this forum I took the engine cover off, had a rummage in the engine bay beginning with the intercooler hoses and literally within the first minute, BINGO!...
    1st Hose (drivers side, front corner of the engine bay) 3 tears in the underside of the Hose (1 is an inch and 1/4 ish, flanked by 2 smaller ones!)
    I was speechless!
    Whats th going rate to be a VX Tech?

  10. #10
    Regular Member
    Join Date
    Apr 2012
    Location
    Ma Hoose!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    @Johnsdutton - Ha... with the exception of a few expletives that is almost word for word Mate!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. For Sale: Vauxhall Alloys from Vectra C Elegance
    By Ann in forum Parts for sale
    Replies: 2
    Last Post: 9th July 2012, 19:21
  2. vauxhall vectra elegance '52 reg
    By rob81 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 15th June 2011, 14:55
  3. my 2005 vauxhall signum 'elegance' 2.0 DTI
    By martinhill in forum Cars for sale
    Replies: 2
    Last Post: 19th February 2010, 14:19
  4. Signum 2.0 T Elegance
    By The-Bandit in forum Cars for sale
    Replies: 15
    Last Post: 12th April 2008, 06:51
  5. Signum 2.0 T Elegance 04/04
    By Staceyboy in forum Cars for sale
    Replies: 5
    Last Post: 19th September 2007, 09:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •