User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Is it just me

  1. #1
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default Is it just me

    Or can everyone see a pic of blue vec next to every single thread and everyone's replys?

    If its just me an ideas how to get rid as its annoying lol.

    No offence to who Evers car it is btw

  2. #2
    Regular Member nicj's Avatar
    Join Date
    Jan 2009
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Cdti150

    Trim : Sri


    Year : 06

    Default

    Lay off the mushrooms (kidding) no can't see anything

  3. #3
    East Midlands - Regional Organiser new boy's Avatar
    Join Date
    Nov 2010
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    64 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Design

    Trim : SRI LEATHER

    Engine : 1.9 cdti

    Year : 56

    Default

    I cant see it.

  4. #4
    Regular Member dannyjpuk's Avatar
    Join Date
    Jan 2010
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Lol no can't see it

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Right just logged on on my iPad and it's not their so it's only on my iPhone

    Any ideas how to make it go away?

  6. #6
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    I keep getting it on just my posts too

  7. #7
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Quote Originally Posted by lofty View Post
    I keep getting it on just my posts too
    Me too

  8. #8
    Regular Member bigdave1701's Avatar
    Join Date
    Apr 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I get some funny display errors on various site on my iPhone & iPad. I've never bothered to find our how to rectify it but I'd imagine it'd invole clearing the cache etc..

  9. #9
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    368 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    i can see it everytime i post
    Plasma's Tech2 services are now open and able to provide services

  10. #10
    Regular Member FatboySteve's Avatar
    Join Date
    May 2010
    Location
    Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    And me!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •