User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: any 1 fixed a astra cdti?

  1. #1
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default any 1 fixed a astra cdti?

    are the injectors and the pump coded to the ecu?

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)

    Default

    should be the same as a 1.9cdti.. pump is not coded, just a high pressure pump for the common rail but the injector flow rates are programmed into the ecu..
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    rite here is the story i know some 1 thats got 1 now hes fited a engine the ecu has been checked and came back ok but he cant get it running it keeps throwing up crank sensor now the guys changed that still no joy and has fired easy start down it still no joy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 Cdti 120 Z19DT bad starting FINALLY FIXED!!!!!!!
    By 2wheelstu in forum Engine & Drivetrain
    Replies: 23
    Last Post: 4th June 2013, 13:37
  2. 1.9 cdti cutting out randomly.... issues fixed :)
    By steve1312 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 15th August 2012, 13:32
  3. Misfire fixed 150 CDTI
    By pubcrawler in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 13th February 2012, 22:52
  4. cdti 150 turbo lag fixed
    By Graeme01 in forum Engine & Drivetrain
    Replies: 36
    Last Post: 29th June 2010, 08:30
  5. 1.9 CDTi 120bhp hesitation FIXED :-)
    By sthomson1 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 1st October 2009, 16:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •