User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Hid kit help please

  1. #1
    Regular Member
    Join Date
    Jan 2012
    Location
    Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hid kit help please

    Help..!

    I have fitted my hid on vectra facelift tonight. (have done quite a few on previous cars)

    But for some reason my beam seams to be pointing very very to the right and can't seem to adjust it at all.

    Any idea on what the hell I might have done???

  2. #2
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Not seated the bulb properly?

  3. #3
    Regular Member
    Join Date
    Jan 2012
    Location
    Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All seems to be in fine!? Will have to check again tomorow when I have day light again

  4. #4
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default

    Quote Originally Posted by lee gsi View Post
    Not seated the bulb properly?
    What lee said. I also had this problem with a replacement bulb that has a hard plastic base not metal like my other H7 hid bulb.

    Try reseating it again as they do pop out when putting on the lens cap at times.

  5. #5
    Regular Member
    Join Date
    Mar 2012
    Location
    Ireland (Kildare)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you could try parking in front of a wall and without getting electrocuted manually move the bulb from the back with your fingers and see if there's any play in it!

  6. #6
    Regular Member
    Join Date
    Jan 2012
    Location
    Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All sorted thanks guys. Ended up being a bulb. It seated in 100%. Thanks for the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •