User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Heating Problems

  1. #1
    Regular Member toughmat's Avatar
    Join Date
    May 2009
    Location
    Home Rhondda , Work in Cwmbran
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Heating Problems

    Got a strange problem with the c, the heating diesnt seem to work or turn on if my headlights are on, they only work if my headlights are off.

    Does anybody heard of this before or got a situation to solve the problem.

    Im getting really annoyed with the car lately and its keeps on gettung doubts if i should sell so please help

  2. #2
    Regular Member toughmat's Avatar
    Join Date
    May 2009
    Location
    Home Rhondda , Work in Cwmbran
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    bump

  3. #3
    Regular Member alessmart's Avatar
    Join Date
    May 2011
    Location
    Udine, Italy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Never heard about it.
    Is it the fan going off, or do you get cold air with headlights on?

  4. #4
    Regular Member toughmat's Avatar
    Join Date
    May 2009
    Location
    Home Rhondda , Work in Cwmbran
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The fan and all of the electrics go off once the ligjts are on

  5. #5
    Regular Member toughmat's Avatar
    Join Date
    May 2009
    Location
    Home Rhondda , Work in Cwmbran
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    guess nobody will have the answer to my question then

  6. #6
    Regular Member mcpitman's Avatar
    Join Date
    May 2011
    Location
    Derby
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Not sure bud, but could be a sign of alternator on it's way or a faulty relay somewhere.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 1.8 heating/cooling problems
    By elfrider in forum Engine & Drivetrain
    Replies: 12
    Last Post: 26th December 2012, 14:26
  2. Central Heating problems
    By phil67 in forum The 'Off Topic' room
    Replies: 2
    Last Post: 9th April 2012, 21:04
  3. Heating temperature control not working - Full heating permanently
    By jratcliffe3 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 31st January 2010, 23:46
  4. heating
    By x2z in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 8th January 2010, 20:21
  5. Deawoo Heating Problems!!!!!
    By m_r_shaw in forum General Chat
    Replies: 2
    Last Post: 30th November 2008, 12:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •