User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: odd happenings

  1. #1
    New Member
    Join Date
    Apr 2012
    Location
    poole
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default odd happenings

    Right so to start with I'm new to the whole vaux life as my name suggests but sayin that I do like my new toy "she all comfy and quiet" but went to start her this morn and she was lumpy and powerless from tickover to about 3000 rpm but smoothed out after 5 mins of just sitting on tickover.
    So waited 10 mins checked oil only to find it was empty took about 2L and finally touched just above min so went off to buy more oil when I came back she was off the max ( I poured in about 500ml then waited 5 mins and repeated. This accounts for the 2L I put in ) so my question is the oil thing normal and anyone know y she lumpy?
    So i seem to have waffled a bit but the best way I can explain it
    Cheers for any advice Dan
    Oh Ye and she is a 2003 2.2 sxi petrol

  2. #2
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Did you know that the oil should be checked 5 minutes after switching the car off (at full temperature)?

  3. #3
    New Member
    Join Date
    Apr 2012
    Location
    poole
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Read it somewhere on a forum might have been this one it was when i bought the car. Is that right or should it have been cold ?

  4. #4
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    No no it should be done hot. Just trying to narrow things down a bit

  5. #5
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    Oil should be checked at operating temp, as John said.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  6. #6
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, when cold the level is typically just above the maximum (and some owners are known to panic, visit dealership only to have it confirmed the level is correct)

    What sort of mileage is it on?
    When was the last service?

    Finally, don't sit for long periods on idle whilst allowing the engine to warm up
    Instead just gently drive (up to 60% throttle and no more than 5000rpm on petrol) until the engine temperature starts to move, then you can give it beans

    Try the above and compare

    It is highly unusual for the revs to sit at 3000rpm on idle, so clearly something wrong there
    Normally this would put the engine into safemode, so clearly this is mechanical rather than electrical
    Keep your eye on this over the next 10 or so engine starts
    It may simply be from the engine having sat out of use for the last few months (without knowing the vehicle history)
    There is a program in the petrol engines that raises revs on cold idle, where moisture is detected in the system, usually caused by long term storage of cars outside and especially during winter
    I had this happen on my previous Vectra B, after I didn't use it over one entire winter, the dealership advised me that it would clear after starting the engine about 5 more times, which it did

  7. #7
    New Member
    Join Date
    Apr 2012
    Location
    poole
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Slight confusion it ticks over lovely at just under 1000 but when reved or under load lumpy sort of miss firing till 3k having said all this it does seem to be getting better although is this just highlighting an under lying prob or am I just being parinoid due to not having much luck with her so far.
    She is at 86000 miles and I have no previous history
    I've had her about 6 weeks and no engine probe till now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Motorway happenings
    By Ste in forum The 'Off Topic' room
    Replies: 2
    Last Post: 23rd September 2012, 00:22
  2. Strange happenings during yesterdays stormy downpour
    By alcutler in forum General Motoring Chat
    Replies: 1
    Last Post: 29th June 2012, 12:55
  3. strange happenings
    By coooky in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 13th October 2011, 09:31
  4. Strange happenings or maybe not!!
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 15th November 2009, 21:08
  5. Strange happenings with Key Fobs
    By Rob_the_Scot in forum General Chat
    Replies: 12
    Last Post: 12th November 2007, 22:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •