User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: SRi Turbo running issues - help needed

  1. #1
    Regular Member
    Join Date
    May 2006
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default SRi Turbo running issues - help needed

    car loses power at at times at low revs and just doesnt seem to want to move

    been to vauxhall and had spark plugs, coil packs changed, air mass meter, boost sensors, and stopped the issue for a couple of days

    but now its back doing it again.

    theres no EML either

    can anyone suggest anything else that might be worth checking or changing

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get the faults re read and see what it comes up with ...

    What age milage is yours ...

    And what modifications ... If any does it have ... These can all be contributory factors in what's the primary cause and rectification

    0-Large smile ......every time it's driven

  3. #3
    Regular Member
    Join Date
    May 2006
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it was put on two readers earlier this week with no fault codes stored.

    only modification we know of is a remap. (BMC is it?? - cant remem)

    car is a 56 plate on 80k

  4. #4
    Regular Member
    Join Date
    May 2006
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if its infact the remap at fault, im guessing this is the ecu altered.

    will an ecu from a crash damaged sri turbo just be plkug and play to see if this eliminates our issues?

  5. #5
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Quote Originally Posted by johnsastra16v View Post
    if its infact the remap at fault, im guessing this is the ecu altered.

    will an ecu from a crash damaged sri turbo just be plkug and play to see if this eliminates our issues?
    No why not have the map removed or take a read and correct it ?
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  6. #6
    Regular Member
    Join Date
    May 2006
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    were still very confused by what to look at next

    we dont think its the map, and really a new ECU would have to be the last resort.,

    after vaux changed a whole load of things, are there any other sensors that could cause these issues.

    injectors maybe?

  7. #7
    Regular Member sscully's Avatar
    Join Date
    Jul 2011
    Location
    WALLASEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : SRI

    Engine : 1.9 Diesel

    Year : 2005

    Mileage : 89000

    Default

    A mate of mine had the same problem. It would loose power and with foot down car would just struggle to get past 20mph. Switch off and on again couple of times and it would be fine for a period of time and then same promblem would reappear. Turned out when he had Alternator changed the garage had accidentally caught part of the wiring loom and cut some wires within that loom. He has since had it fixed and has had noroblems. His car was vecrta 58plate.

  8. #8
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by johnsastra16v View Post
    car loses power at at times at low revs and just doesnt seem to want to move

    been to vauxhall and had spark plugs, coil packs changed, air mass meter, boost sensors, and stopped the issue for a couple of days

    but now its back doing it again.

    theres no EML either

    can anyone suggest anything else that might be worth checking or changing
    I had similar problems with my 2.0T not long after i'd bought it. Vauxhall had it for 11 days and altho they admitted there was a problem they could not find out what it was. I took it to an independent vx garage and within 40 mins they had found the fault. It turned out to be a faulty accelerator pedal sensor. Basically when you put your put down the car was only registering partial throttle and not full throttle. This can be found out by using tech2. I'm not saying this is your problem, but i'd get it checked out before you spend more money.

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  9. #9
    Regular Member
    Join Date
    May 2006
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    right, ive just done the pedal test and got some fault codes

    problem is, where can i find what they mean? really appreciate the help so far guys

    1 - 5- 2 - 3
    8- 10 -3 -4
    10 - 1 - 1 - 2
    10 - 1 - 2 - 2
    10 - 2 - 2 -3
    10 -2 -4 - 6

  10. #10
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by johnsastra16v View Post
    right, ive just done the pedal test and got some fault codes

    problem is, where can i find what they mean? really appreciate the help so far guys

    1 - 5- 2 - 3
    8- 10 -3 -4
    10 - 1 - 1 - 2
    10 - 1 - 2 - 2
    10 - 2 - 2 -3
    10 -2 -4 - 6

    http://www.vectra-c.com/forum/showthread.php?t=19442
    click link has codes
    double check the codes as possable 2nd one down is wrong couldnt find anything for that

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 19
    Last Post: 6th September 2014, 13:54
  2. CDTI 120 running issues.
    By Slammedorion in forum Engine & Drivetrain
    Replies: 5
    Last Post: 22nd March 2012, 13:31
  3. SRi Turbo running issues - help needed
    By johnsastra16v in forum Engine & Drivetrain
    Replies: 9
    Last Post: 4th March 2012, 17:15
  4. vectra c 1.8 sri running issues
    By daddycool in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 15th September 2011, 16:42
  5. Running in a new turbo
    By RobW in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 21st September 2010, 22:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •