User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: EML Fault Code PO136

  1. #1
    Regular Member
    Join Date
    Oct 2011
    Location
    Aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default EML Fault Code PO136

    Hi Guy's, had the EML flash up for the 1st time since ownership and on reading the fault code it come up as:

    P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2)

    Can anyone advise where to locate this and is there any cures or should i just get a new sensor?

    I have cleared the code and see how i get on.

    Cheers,

  2. #2
    New Member GsiAsh's Avatar
    Join Date
    Sep 2009
    Location
    west sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not sure what engine you have.
    ive had problems with my 3.2 v6 sensor 1 bank 1 which is a lambda sensor in the exhaust but i had a vacum leak on my inlet manifold which was giving the fault

  3. #3
    Regular Member
    Join Date
    Oct 2011
    Location
    Aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by GsiAsh View Post
    not sure what engine you have.
    ive had problems with my 3.2 v6 sensor 1 bank 1 which is a lambda sensor in the exhaust but i had a vacum leak on my inlet manifold which was giving the fault
    Its also a 3.2 V6 GSI - 2003.

    That makes sense if it's a Lambda sensor as i have just fitted a 2nd hand pre-Cat (rear) with the sensors already fitted. Typically i scrapped my old CAT with good sensors already fitted

    Anyone know if it's the top or bottom Lamda sensor on the CAT

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 127000

  5. #5
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 127000

  6. #6
    Regular Member
    Join Date
    Oct 2011
    Location
    Aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers Ste, i only ran the car for 2 days since CAT was fitted then been sitting in Body Shop for the last two weeks. I'll give it a good blast and try cataclean, i also only use VPower which should keep everything tip top.

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 127000

    Default

    just tying to find more info

    i read somewhere you must buy an original vauxhall lambda sensor dont buy a aftermarket one

    i will keep looking for you

  8. #8
    Regular Member
    Join Date
    Oct 2011
    Location
    Aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vectra ste View Post
    just tying to find more info

    i read somewhere you must buy an original vauxhall lambda sensor dont buy a aftermarket one

    i will keep looking for you
    Your a star, i did try and search for some into on the code PO136 but couldn't find anything. If the sensor is needing replaced then it would be genuine all the way

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 127000

    Default

    i wouldnt buy an lambda sensor just yet give it a run and see how it goes take your scanner with you to turn the eml off if it returns

  10. #10
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 127000

    Default

    3.2 V6 GSI is one of my favourites

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault code help :(
    By Thom in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 4th February 2012, 20:14
  2. Fault code help!!!
    By billy88 in forum Troubleshooting
    Replies: 2
    Last Post: 22nd April 2011, 16:02
  3. help with a fault code
    By jan65uk in forum Engine & Drivetrain
    Replies: 1
    Last Post: 15th December 2009, 20:57
  4. Fault Code?
    By CDTi-SRi-Matt in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 26th February 2009, 21:43
  5. Fault Code?
    By CDTi-SRi-Matt in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th February 2009, 21:23

Visitors found this page by searching for:

p0136 opel vectra c

po136

p0136 vectra c symptons

p0136 vectra c

p0136 signum

vauxhall zafira gsi p0136

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •