User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Windscreen wiper failure

  1. #1
    Regular Member Finty's Avatar
    Join Date
    Jan 2006
    Location
    Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Windscreen wiper failure

    Has anyone ever had a wiper fail? The passenger side one give up at the weekend. Drivers side is still working and I presume they work off the same motor. The arm seems to have come loose from the motor as its just hanging there. Had a look but can't really get at the motor etc....

  2. #2
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes m8, a couple of people have had wiper failure, we even have a how2 on replacement if you are out of warranty.

    http://www.vectra-c.com/forum/showthread.php?t=15125

  3. #3
    Regular Member Finty's Avatar
    Join Date
    Jan 2006
    Location
    Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers m8 Looks simple enough. Mines a 05 but I guess in typical Opel/Vauxhall style no known problems are ever fixed

  4. #4
    Regular Member
    Join Date
    Oct 2005
    Location
    The Blackburn End
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, I had the same a couple of weeks ago on the M40 coming back from London in the rain. I must have driven 20 miles with it before I realised.

    Local dealer did it under warranty no problem but replaced both sides and new arms, the lot.

    As long as its under warranty you shouldn't have any problems getting it done, if its out of warranty, then use the howto shown by GreenGrowler.

  5. #5
    Regular Member Finty's Avatar
    Join Date
    Jan 2006
    Location
    Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by SCOTTEX View Post
    Yes, I had the same a couple of weeks ago on the M40 coming back from London in the rain. I must have driven 20 miles with it before I realised.

    Local dealer did it under warranty no problem but replaced both sides and new arms, the lot.
    Didn't notice myself....it was the wife who pointed it out when she couldn't see out

    Its under warranty so hopefully they have the parts in stock

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it's so well known that they should have...

    the wiper rack is on it's 3rd revision now..... it's the joints suffering from washout of lubricant by rainwater.. they are now sealed better..

  7. #7
    Regular Member hagga's Avatar
    Join Date
    Sep 2006
    Location
    kingswinford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine went in last week for the same...nice people at vx replaced whole lot..motor too.

  8. #8
    Regular Member shillbag's Avatar
    Join Date
    Apr 2006
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    had mine done last month. full wiper linkage plus motor all covered on network Q but just over £200 if not. had the same happen to me, drivers side working, passenger side failed.
    can i ask the age of your car because this seems to be a regular problem on the vectra/signum

  9. #9
    Regular Member Finty's Avatar
    Join Date
    Jan 2006
    Location
    Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by shillbag View Post
    had mine done last month. full wiper linkage plus motor all covered on network Q but just over £200 if not. had the same happen to me, drivers side working, passenger side failed.
    can i ask the age of your car because this seems to be a regular problem on the vectra/signum

    Its a January 05 CDTI 150 SRi. Its in at the moment getting sorted but they're only replacing the linkage. Is it necessary to replace the motor as well?

  10. #10
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not at all.....in fact the linkage comes without the motor.. it's only the linkages joints that are the cause for concern

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windscreen wiper linkage failure
    By Leviathan in forum Bodywork & Interior
    Replies: 6
    Last Post: 16th November 2009, 19:02
  2. Windscreen Wiper misalignment
    By KeithB in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 20th July 2009, 21:45
  3. Signum rear wiper failure
    By stryker99 in forum Bodywork & Interior
    Replies: 0
    Last Post: 11th July 2009, 18:42
  4. Windscreen wiper failure
    By Hideous in forum Bodywork & Interior
    Replies: 18
    Last Post: 23rd January 2008, 17:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •