User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Calling all pioneer avh- users.

  1. #1
    Regular Member blackveccyC's Avatar
    Join Date
    Jun 2010
    Location
    Dumfries
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Calling all pioneer avh- users.

    Hi lads, really need some help with this fitting kit. I have the pioneer avh-2400bt which I presume has the same kind of cage etc as the 3300bt. Well I bought the connects 2 kit for £36 that comes with side plates etc. there were screws that came with the kit but these do not screw into the holes on side of the unit. The threads look too tight on screw compared to the unit.

    I know a few folk on here have similar setup so how did you get round it? Been to halfords etc and they don't have anything that would fit. Also the front fascia doesn't have enough space for the plastic tabs to click into place. Do I chop tabs off, or make the Vauxhall double din slightly bigger in the corners for tabs to fit?

    Sorry for long post as this is starting to get annoying seeing the stereo jiggling about. Posted in the ice section but have no replys there. Cheers guys.

  2. #2
    Admin & Server Techy Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)

    Default

    You don't use the cage that comes with the radio or the original Vauxhall one they won't fit. You need a full fitting kit with new cage and side clips (you mention the side catches but not the cage so unsure what exactly you're trying to do).

    As far as the screws not fitting then your only option is to try and find ones that do, sounds like Pioneer may have gone non-standard to every other manufacturer.

    You buy a complete fitting kit like this one http://www.caraudiodirect.co.uk/con-...xhallopel.html then throw your original cage away (or store it for future use in a different car as I did with mine) fit the cage from the above kit, fit the side catches to the side of the radio and Roberts your Aunties husband.

    This is the post when I fitted my Alpine unit in my other Vec showing all of the above. http://www.vectra-c.com/forum/showpo...4&postcount=62
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  3. #3
    Regular Member blackveccyC's Avatar
    Join Date
    Jun 2010
    Location
    Dumfries
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    As said in first post I bought the connects 2 fitting kit.


    I'm aware the pioneer cage doesn't fit, connects 2 cage is in the car and has been for nearly 2 weeks, and still incomplete lol. I'm trying to attach the the side catches that come with the kit. Same as in one of your pics. I wish I'd just stuck with my alpine Ida-x100 now.

  4. #4
    Regular Member J P S's Avatar
    Join Date
    Sep 2011
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine is in now, fitted as per the other post and ian's pic ( thank you ian)

    really dont know what to suggest if you dont have those screws tho, sorry

  5. #5
    Regular Member blackveccyC's Avatar
    Join Date
    Jun 2010
    Location
    Dumfries
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I just bit the bullet and made the holes a little bigger and really put a lot of pressure and finally got the screws in. so it clicks into place now and nice snug fit so it doesnt jiggle about now.

    SOOOOO came the next part trying to attach the front fascia, again really bad design the tabs are no where near long enough, theres nothing for them to click into not only that the weight of the unit pushes the cage down and cant get the bottom two clips in. top right one snapped off. REALLY not impressed with this kit, for £36 I feel slightly ripped off. Now i know why there are no instructions as its just bodge after bodge. Front fascia is now held on with blutac.

    Lol not to worry summer just round the corner. thanks for the help guys.

  6. #6
    Regular Member J P S's Avatar
    Join Date
    Sep 2011
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    not gone well then.

    i havent actually clipped the fascia in yet as i am waiting for the aerial lead so will do it once thats in,.

    also thinking about cutting it down, or getting someone to kindly cut it for me so all is flush

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Calling All 10k Boost Users...
    By RichyA in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 4th October 2010, 09:27
  2. aol users
    By yorkshireborn in forum General Chat
    Replies: 6
    Last Post: 29th June 2007, 18:34
  3. F.A.O. Rikkiola & Pioneer Users
    By Damian in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 10th October 2006, 15:46
  4. TIS Users - Help please
    By The Doc in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 4th September 2006, 11:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •