User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: key turns but some times no ignition

  1. #1
    Regular Member
    Join Date
    May 2011
    Location
    rochdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default key turns but some times no ignition

    Every now and then when I try to start car the let turns but nothing at all happens?

  2. #2
    Regular Member
    Join Date
    May 2011
    Location
    rochdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Key

  3. #3
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Meriva B

    Trim : SE

    Engine : 1.7CDTi

    Year : 2011

    Default

    Anything showing on the dash panel when this happens???

  4. #4
    Regular Member
    Join Date
    May 2011
    Location
    rochdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you mean anything different than usual? Now you have mentioned it though I cant even recall weather any lights were on at all

  5. #5
    Regular Member gsi-robster's Avatar
    Join Date
    Mar 2012
    Location
    paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check battery connections are clean and tight

  6. #6
    Regular Member
    Join Date
    Jan 2012
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Immobiliser playing up?

  7. #7
    Regular Member omega63's Avatar
    Join Date
    Jul 2010
    Location
    Droylsden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 2.0L CDTI SRI hatchback

    Trim : Black leather

    Engine : A20 DTJ 128 HP

    Year : 2009

    Mileage : 126,000

    Default

    Sounds like the CIM, hope it is not for you though, its not a cheap repair...

  8. #8
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DieselWig View Post
    Immobiliser playing up?
    Surely the OP would have posted that a padlock has appeared in the rev counter...
    Equally, the alarm should have sounded on entering the car as normally the central locking is also disabled, and so would have had to have used the key lock to enter the car

    If there are NO instrument lights and response when turning the key then there is probably an issue with the ignition barrel itself

  9. #9
    Regular Member
    Join Date
    Jan 2012
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The OP said he didn't notice anything on the dash...that doesn't mean there weren't any lights.

    I don't know how the alarm/immobiliser is set up on this car - is the central locking linked to the immobiliser? I would have though they were seperate and the immobiliser was a proximity sensor of sorts with the locks being controlled through the key-fob button. Sorry, don't know much on the security.

  10. #10
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    More info needed mate, age of car would be good for a start.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Don't you just love it when the man with the van turns up
    By patch22 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th January 2013, 17:49
  2. 1 job turns into 100 !
    By FIL 4822 in forum The 'Off Topic' room
    Replies: 12
    Last Post: 12th September 2009, 19:23
  3. Mrs GSi turns green
    By Gsi3.2 in forum Styling
    Replies: 23
    Last Post: 2nd April 2007, 17:04
  4. How many turns on your CR1
    By dazzh in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 3rd June 2006, 14:01
  5. 1.7 CDTi with CR1 on 21 turns
    By AJA in forum Diesel Engine related
    Replies: 11
    Last Post: 12th April 2006, 08:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •