User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: rattle on start up

  1. #1
    Regular Member VEC-MAN's Avatar
    Join Date
    Nov 2007
    Location
    LEICESTERSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default rattle on start up

    hi all.
    i have noticed that there's a small rattle on start up appeared over the last month, only there for a couple of seconds, could this be the cambelt starting to wear just done 50,000 miles 1.8vvti. booked in for service tomorrow, thoughts appreciated.

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 132000

    Default

    have a look at the Intake Camshaft Valve
    Last edited by vectra ste; 4th April 2012 at 20:29.

  3. #3
    Regular Member
    Join Date
    May 2010
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its not got a chain , its a belt

  4. #4
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Think I have read that its a Cam solenoid that needs looking at, caused by lack of oil flow.

    Cambelt change is at 100k miles

  5. #5
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 132000

  6. #6
    Regular Member
    Join Date
    Mar 2012
    Location
    alton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fly wheel issue??

  7. #7
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    VVTi has a normal flywheel as far as I know, seen no DMF issues mentioned here.

  8. #8
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    Take camshaft valve out remove gauze filter refit valve

  9. #9
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I dont understand why people say take out the filters? They were put there for a reason, to stop rubbish getting into the valve. Try cleaning the valve, but I personally would leave the filters in.

  10. #10
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    Vauxhall techs told me they throw them away

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine Rattle on start up
    By Mark2.2 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th December 2011, 17:57
  2. Rattle on start up
    By Vectracdti150 in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 24th February 2011, 23:34
  3. rattle on start up
    By ant6566 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 11th April 2010, 19:05
  4. engine rattle on start up
    By craigyboy in forum Engine & Drivetrain
    Replies: 16
    Last Post: 13th October 2009, 19:35
  5. 1.8 vvt - engine rattle on start up
    By Misty Design in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 21st June 2008, 09:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •