User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: clocks dying

  1. #1
    Regular Member
    Join Date
    Apr 2012
    Location
    edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default clocks dying

    hi guys got a problem 5 mins after driving my clocks dye and the battery, abs and engine light comes on but car still drive great sometimes the radio goes off but not all the time ive tried a voltage meter as someone suggested the altenator but according to the meter its a 14 so then today i bought a fault code reader as the engine light comes on but that came up with airflow meter so fixed tht but clocks still dye

  2. #2
    Regular Member mcpitman's Avatar
    Join Date
    May 2011
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Club

    Engine : 1.9 CDTi

    Year : 2004

    Default

    Check fuse 19 + 26 on passenger side fusebox, pull em out, make sure they are ok, if so clean and replace. Also check abs plug under bonnet

  3. #3
    Regular Member
    Join Date
    Apr 2012
    Location
    edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    abs plug under bonnet where will i find it please xx

  4. #4
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    HERE you go.
    Last edited by rushy; 1st April 2012 at 21:31.

  5. #5
    Regular Member
    Join Date
    Apr 2012
    Location
    edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thank you very much xx

  6. #6
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    If your car is a prefacelift its more than likly the ABS plug, if not that then check the other things listed, other than that it could be your CIM but thats the worst outcome.

  7. #7
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    I still bet it's the Alternator. Get it on an alternator and battery tester. ATS did mine. When it gets to a point that the Power steering pump cant work, you'll know about it. If Alternator and batt are good. It'll be the CIM. (Testing battery and alternator will be cheaper than swapping out the CIM)

  8. #8
    Regular Member
    Join Date
    Apr 2012
    Location
    edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yea its the facelift model x

  9. #9
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    It could be a CIM problem

  10. #10
    Regular Member
    Join Date
    Apr 2012
    Location
    edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive tested battery and altenator def not them will do the others in morning xxx

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 140mph Clocks To 170mph Clocks
    By Lean6 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 27th September 2012, 20:48
  2. is my dmf dying
    By neill in forum Engine & Drivetrain
    Replies: 5
    Last Post: 20th December 2011, 10:00
  3. A Dying Man
    By xoborp in forum Comedy & Humour
    Replies: 3
    Last Post: 26th September 2011, 08:58
  4. I am dying – Man Flu!
    By coldo in forum General Chat
    Replies: 3
    Last Post: 10th October 2010, 17:53
  5. ..........I'm dying !
    By FIL 4822 in forum General Chat
    Replies: 27
    Last Post: 5th October 2008, 20:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •