User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Quick Help please

  1. #1
    Regular Member
    Join Date
    Aug 2010
    Location
    staffs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Quick Help please

    I have had the tell tale blocked EGR symptons for a week . The emissions light came on for 2 days and went off, I have spent the morning cleaning it and put it back on took it for drive. It seemed better but afetr 20 mins the emissions light came back on and its sluggish again, I'm taking it off again now because i feel i may have put the gaskets on the wrong way. there is one side which is totally flat and the other has a little lip around the hole . does the lip face the egr or pipe... its a 2008 120 estate CDTI
    thanks

  2. #2
    Regular Member
    Join Date
    Aug 2010
    Location
    staffs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    took it apart again, put it back on with the gaskets the other way round and the car runs great, but the emissions light is still on. will it need reseting by a garage. I dont want to leave it on as I beleieve with it on the DPF will not regen when needed...
    any ideas anyone???????

  3. #3
    Regular Member 4ndy's Avatar
    Join Date
    Oct 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try disconnecting the battery for 20 minutes to clear the ECU of faults. This worked when I did mine.

  4. #4
    Full Member Niall83's Avatar
    Join Date
    Nov 2009
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    AirBox Mod-Angel Eye head lights-HID 5000k-Colour coded grill-GID to CID-Auto Dim rear view Mirror, Rear Parking Sensors, Signum Fog surrounds, 19" Audi A5 rep Alloys, Eibach 30mm Pro-kit Lowering Springs.
    Northern Ireland Region trip to Knockhill 2014

  5. #5
    Regular Member Toe-side's Avatar
    Join Date
    Dec 2011
    Location
    Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also just take it for a decent run. It should clear if the EGR is working may take a few miles 20 ish last time I had a problem with it in service. I have blanked the EGR in the end as I was basically not working no matter how many times I cleaned it. Did you clean your boost sensor as well?

  6. #6
    Regular Member
    Join Date
    Aug 2010
    Location
    staffs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I broke my torque head screwdriver when I tried to get the boost sensor out so left it at that. I need some decent tools. I have read around forums and am getting the impresion that it may turn of after 10/20 starts. So we shall see.. thanks for replying. I may get a fault code reader any recommendations (cheap) Don't think I can blank the EGR cuz of the DPF

  7. #7
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Maxiscan mate cheap as Chips and does the job
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick help plz
    By messsy in forum Engine & Drivetrain
    Replies: 16
    Last Post: 4th July 2012, 23:06
  2. Replies: 7
    Last Post: 12th October 2011, 10:24
  3. Quick wash & Quick Mods
    By ilovetechno in forum Quick Photo Album
    Replies: 11
    Last Post: 3rd October 2011, 19:40
  4. Quick Question - Need a Quick Answer if Possible
    By RobW in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 8th February 2011, 23:55
  5. Quick Help
    By DarylAAS in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 25th October 2010, 11:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •