User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Weird rubbing noise on startup

  1. #1
    Regular Member
    Join Date
    Feb 2012
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Weird rubbing noise on startup

    Hi guys,

    I have noticed a weird rubbing noise on start up and it stays like that until i have pressed the accelerator. It seems to be coming from the cambelt area

    I have uploaded a video to youtube with the noise, could you please have a listen to this and tell me what you think it could be. My engine is Z18XER

    Thanks

    [ame="http://www.youtube.com/watch?v=rDXhIv2FBH8"]Vectra - YouTube[/ame]

  2. #2
    Regular Member
    Join Date
    Feb 2012
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bump

  3. #3
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Sounds alright to me - rattly old diesel engine

  4. #4
    Regular Member shane31's Avatar
    Join Date
    Sep 2011
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anything like this http://www.vectra-c.com/forum/showthread.php?t=56202

    Mine had similar sound and it was the cambelt tensioner..

  5. #5
    Regular Member shane31's Avatar
    Join Date
    Sep 2011
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anything like this http://www.vectra-c.com/forum/showthread.php?t=56202

    Mine had similar sound and it was the cambelt tensioner..

  6. #6
    Regular Member bigdave1701's Avatar
    Join Date
    Apr 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry to hijack but Mine makes a similar noise as described in that link. Think I'll get cambelt, tensioner and water pump done soon..

  7. #7
    Regular Member ScotsDragon's Avatar
    Join Date
    Aug 2009
    Location
    Lost in Time and Space...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 50000

    Default

    Quote Originally Posted by alcutler View Post
    Sounds alright to me - rattly old diesel engine

    I think that engine is petrol...

  8. #8
    Regular Member
    Join Date
    Feb 2012
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I was thinking cambelt myself but, was changed as part of the sale. Do you think it could be faulty or have they been fly and just not changed it atol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rubbing noise nsr
    By pipamish in forum Suspension, Wheels & Brakes
    Replies: 10
    Last Post: 27th December 2011, 01:05
  2. Sounds like a rubbing noise
    By Gortreck in forum Suspension, Wheels & Brakes
    Replies: 22
    Last Post: 2nd March 2010, 11:37
  3. rubbing noise/droning ?
    By bigmac in forum Suspension, Wheels & Brakes
    Replies: 18
    Last Post: 30th January 2010, 10:54
  4. rubbing noise?
    By Messenger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 24th February 2009, 21:21
  5. Rubbing noise
    By T4M in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 28th December 2007, 23:56

Visitors found this page by searching for:

insignia strange rubbing noise on start up

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •