User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Aux belt lubricating??

  1. #1
    New Member erni3wi5e's Avatar
    Join Date
    Feb 2012
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Aux belt lubricating??

    Is this garage having me on, a month of garantee left n hear a scrapping noise on start up for a few minutes coming from o/s of the engine. The garage just rang saying it was a dry aux belt, sounds like BS to me?

  2. #2
    New Member erni3wi5e's Avatar
    Join Date
    Feb 2012
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Post BBQ bump

  3. #3
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My car does this as well I don't suppose a little rubber care spray would do any harm

  4. #4
    New Member erni3wi5e's Avatar
    Join Date
    Feb 2012
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmm ok cool thanx

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Just fit a new belt

  6. #6
    New Member erni3wi5e's Avatar
    Join Date
    Feb 2012
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would myself.... But its under warranty n they wont fit a new one as its not broken.... If it happens
    Before the warranty is over ill just buy a belt + tensioners.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boost sensor lubricating type?
    By SlowCoach in forum Engine & Drivetrain
    Replies: 5
    Last Post: 17th December 2012, 13:40
  2. Fan belt / Drive belt
    By patdavis in forum Engine & Drivetrain
    Replies: 6
    Last Post: 8th January 2011, 00:39
  3. lubricating egr solenoid
    By mrk in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 22nd May 2010, 17:09
  4. drive belt or fan belt
    By geebee007 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 17th September 2008, 10:23
  5. Cam belt
    By bigcarman79 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 20th February 2008, 21:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •