User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: O2 Sensor??

  1. #1
    Regular Member GrantAbs7's Avatar
    Join Date
    Jan 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default O2 Sensor??

    Quick question folks.

    Had a diagnostic yesterday and the O2 sensor flagged up as not being present, can anybody shed some light as to what impact the O2 sensor not being present has on my car and how i can fix it/replace it.

    Thanks in advance

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    As far as I am aware there are typically 2 Lamda (O2) sensors mounted in the exhaust system - one in/near the exhaust manifold and the other after the cat.

    As a guide they look a little like a small sparkplug screwed into the exhaust pipe with a couple of wires coming off their plug. They simply screw in to the pipe and the plug clips on the top.

    If one is showing as 'not present' I'd start with 'which one?' ... then go for 'has the plug fallen off or been damaged?' before considering a possibly failed sensor.

    As a guide, if a sensor had failed I would expect 'out of normal range' readings from it rather than 'not there'.... leading me to think there's more chance it's the connection.

  3. #3
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    It won't make a difference on your car but you can get them for about £40 and they are easy to change. Just check that the plug has not come lose.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 13th August 2012, 22:25
  2. P0141-04 o2 sensor heater circuit open (bank 1 sensor 2)
    By Mark1892 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 3rd August 2012, 09:19
  3. Fitting & Installation of ABS Harness & brake Help sensor sensor
    By Elahi_786 in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 17th April 2012, 20:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •